Results 1 to 10 of 10

Thread: What should I do about upgrading?

  1. #1
    Junior Member
    Join Date
    Oct 2011
    Posts
    9

    Question What should I do about upgrading?

    I presently have a sizable site implemented with NOF-11. After running into a problem with the design view rendering graphics with bulleted text, I bought the upgrade to NOF-2013. (I see that this is called "AU3" here.) The installation aborted, saying that Java must be installed. In early 2013, I uninstalled Java after the Dept of Homeland Security recommended that it be disabled. That, by the way, greatly reduced the threats reported by my Internet security software. NOF-11 still ran fine and my site rendered okay on my browsers.

    Researching the issue here, I see that AU3 has caused lots of problems and that AU2 is apparently the best recent version. My questions are:
    • Is there a way that I can obtain AU2?
    • Will it install without Java? If not, would it work to temporarily install Java, install AU2 and then uninstall Java (as effectively happened with NOF-11)?

    Thanks,
    Steve
    http://www.tronola.com/

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,529

    Default

    All of the updates for each product are available separately on the Neto site

    http://netobjects.com/html/downloads.html

    You can set the program to NOT automatically check for updates if you are concerned about it updating itself without "asking you"

    http://www.gotfusion.com/tutorials/tut.cfm?itemID=405
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3
    Junior Member
    Join Date
    Oct 2011
    Posts
    9

    Default

    Quote Originally Posted by gotFusion View Post
    All of the updates for each product are available separately on the Neto site
    Hi Mike,

    Thank you for your reply but my copy of NOF-11 is already upgraded to the latest releases for that version. My questions are about how to obtain NOF-12 (AU2) and whether that can run without the Java VM, after installation, as NOF-11 could.

    The incremental updates available for NOF-12 would not be expected to help my present version-11. Nor do I see a way to use my purchased upgrade to NOF-2013 (but not installed) to enable me to end up with NOF-12. Unless someone has a suggestion, I guess I'm stuck with version-11 and an unused upgrade to version-2013 which is reported to have problems and may require that I install Java, which has been denounced by US security authorities.

    I hope that there is some solution which I am missing here.

    Steve

  4. #4
    Member twaynesdomain's Avatar
    Join Date
    Dec 2013
    Location
    Far Upstate New York - Cdn Border
    Posts
    34

    Default

    ALL versions at least from 7 onward required Java. It used to come with its own version which was easy as it was a default, but I seen in 2013 it's trying to use the latest java and I didn't notice any option to use the one that came with it anymore.
    Windows 7 Home Premium; NOF 2013 and IE 9; Dell XPS-17; Intel i7 cpu; 3 GHz'; 6 Gig RAM; lots of disk space; Laptop; Firefox for default browser.
    Also do much photo and video editing/rendering.

  5. #5
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,625

    Default

    AU2 is NOT NoF12. NoF 12 is NoF 12. AU2 is the second update to NoF 2013 and as Mike said, it is available on the NetO web site. AU3 is the third update for 2013 and is the one causing a lot of problems which is the reason many of us have rolled back to AU12.

    Check you version of NoF 2013. If it is 5513 then it is AU2, if it is 5535 then it is AU3. If it is AU3 my advice would be to roll back to AU2 which is, as stated previously, available at the URL Mike gave you.

  6. #6
    Junior Member
    Join Date
    Oct 2011
    Posts
    9

    Default

    Quote Originally Posted by twaynesdomain View Post
    ALL versions at least from 7 onward required Java. It used to come with its own version which was easy as it was a default, but I seen in 2013 it's trying to use the latest java and I didn't notice any option to use the one that came with it anymore.
    Hi Twaynesdoman,
    Thank you for that info. Yes, I see that NOF-12 does have what looks to be a version of java in its NetObjects System\JRE folder. So that must be why it runs okay without a regular installation of Java on this machine. As you imply, apparently, they dropped including a private copy of Java by version 2013 I wish there were a way to let v.2013 use a private copy of Java, as it would make me nervous to have system-wide Java on this computer, given the history.

    Steve

  7. #7
    Junior Member
    Join Date
    Oct 2011
    Posts
    9

    Default

    Quote Originally Posted by franko View Post
    AU2 is NOT NoF12. NoF 12 is NoF 12. AU2 is the second update to NoF 2013 and as Mike said, it is available on the NetO web site. AU3 is the third update for 2013 and is the one causing a lot of problems which is the reason many of us have rolled back to AU12.

    Check you version of NoF 2013. If it is 5513 then it is AU2, if it is 5535 then it is AU3. If it is AU3 my advice would be to roll back to AU2 which is, as stated previously, available at the URL Mike gave you.
    Hi Franko,
    Thank you for clarifiying what AU2 and AU3 are. Due to the Java issue, I haven't yet installed NOF-2013. I guess I will be forced to install Java to make the upgrade work. I imagine that the newly purchased upgrade will install AU3. If so, I guess you are saying that if I install the AU2 update from the NetO website over that, it will roll it back to the AU2 version. Is that right?

    Steve

  8. #8
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,302

    Default

    Installing 2013 installs the initial release. No AUs are included. So, after you install it, just apply Update 2. Hold off on 3 for now, if you wish.
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

  9. #9
    Junior Member
    Join Date
    Oct 2011
    Posts
    9

    Default

    Okay, I installed Java and then the NOF-2013 purchase. It seemed to work okay at first, bringing-in the site I've been working on. The version is 13.00.0000.5529 so I guess it's release 5529 (not the initial release). Franko said that 5513 is AU2, 5535 is AU3, so this seems to be something in-between. I checked and found that the bulleted-text wrapping rendering issue is fixed. But when I tried to group two objects, NOF crashed. Bringing it back up and trying to group two simpler objects seemed to work (although apparently you still can't move them together). However, when I deleted them, NOF crashed again!

    Since this release is after AU2, I imagine that I cannot install the trusted AU2 update. Since I was able to crash it in under 5-minutes, this release 5529 does not appear to be stable.

    Does anyone have a suggestion about what I should do about upgrading?

    Thanks,
    Steve

  10. #10
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,625

    Default

    PM coming your way.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •