Hi All, I have a most peculiar problem with one of my Websites, created many years ago in NOF Version 7 (7.03.0000.5008) and successfully run, updated and transferred between computers ever since.

In October 13, as usual before travelling abroad on business, I made a template from the latest version and tried to transfer it to my laptop ( Windows 7 Pro 32 bit ). The laptop refused to accept the program and since that time, both my laptop and strangely enough also my desktop, where the Website had been acting as normal for 2+ years since buying both these computers running Win 7 Pro 32 bit, will not load or accept any version of this one particular website .. the NOF program refuses to work just after it has supposedly opened the template, saved the Website under a file name and before actually opening it. It just crashes and closes after every attempt.

Now the unusual bit .. in this same NOF 7 program I have two other websites, one much larger and one smaller, which it continues to show, edit, transfer as templates between my Win 7 computers as normal and without any problems at all. I have tried going back to previous versions of this problem Website, even those 3 or 4 years old and still NOF7 will not accept any of their templates.

The only way I can edit this Website, which is constantly necessary, is to open it on my old XP pro computer, which is does without problem. Making templates of the current version, or older versions, are just not accepted on my Win 7 systems.

The error codes are always the same when I try to open a this Website from a template:

Problem signature:
Problem Event Name: APPCRASH
Application Name: Fusion.exe
Application Version:
Application Timestamp: 3f919136
Fault Module Name: DAlib.dll
Fault Module Version:
Fault Module Timestamp: 3f91897a
Exception Code: c0000005
Exception Offset: 000358b9
OS Version: 6.1.7600.
Locale ID: 2057
Additional Information 1: 0b75
Additional Information 2: 0b75568a0e6063f8cf7482f4e14934ab
Additional Information 3: 03e1
Additional Information 4: 03e1ed759bfd4c6da222fee0120a8d7e

I have reinstalled the NOF program and even installed a new Win 7 Pro running system on the laptop, but all to no avail.

Has anyone any ideas as to why it is happening and how to get around the problem please ?

Many thanks in advance for any help you can give.