Results 1 to 9 of 9

Thread: "Not Responding"

  1. #1
    Junior Member
    Join Date
    Mar 2014
    Posts
    7

    Default "Not Responding"

    I need to update from earlier post. The "not responding" happens not only when I publish but when I try to do anything. Open nod, close nod, close program, open a page etc.
    Hope to hear something soon. Eventually it does work. I have made sure I have no other programs open. Thanks

  2. #2
    Senior Member RayC's Avatar
    Join Date
    Apr 2010
    Location
    Toronto-ish, Canada
    Posts
    1,732

    Default

    Does this happen if you create a new, blank site?

    Or is it specific to a particular project?
    Ray Cambpell
    Sounds In Sync
    Linked in

  3. #3
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,944

    Default

    is Nof excluded from being scanned by your anti virus program?
    is it being run as admin?
    which exact OS?
    which Nof version number?

  4. #4
    Junior Member
    Join Date
    Mar 2014
    Posts
    7

    Default

    I made new blank site. Seems to work fine. I have been using fusion since version 7. My nods have been brought into newer versions since then. I am now on 2013. I did clean assets and re-optimize. Helped just a little.
    Thanks

  5. #5
    Junior Member
    Join Date
    Mar 2014
    Posts
    7

    Default

    No
    Yes
    Windows 7
    2013

    Thanks

  6. #6
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,639

    Default

    Did you move your sites from one version to another by the recommended export as template, import template method?

  7. #7
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,944

    Default

    Quote Originally Posted by CMorrison View Post
    No
    Yes
    Windows 7
    2013

    Thanks
    can you exclude NOF from the virus scanner?

    which version of NOF 2013? there are several versions depending on which update you have

  8. #8
    Senior Member RayC's Avatar
    Join Date
    Apr 2010
    Location
    Toronto-ish, Canada
    Posts
    1,732

    Default

    If you have
    1. a particularly large site, or
    2. a site with very large tables, or
    3. text copied/pasted directly from Word



    you could run into this as well. Every time you switch pages, NOF will save in the background, so this causes a bit (or a lot) of overhead.
    Ray Cambpell
    Sounds In Sync
    Linked in

  9. #9
    Junior Member
    Join Date
    Mar 2014
    Posts
    7

    Default

    No I did not. I have 46 nods that make up a school district site. I do not have the not responding problem with all of the sites. About 4 years ago I explored using cascading style sheets. Had 1 week to convert all of the sites. I am sure I screwed up something in this process.
    Thanks
    Carmen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •