Results 1 to 6 of 6

Thread: Website not working after upload

  1. #1
    Junior Member
    Join Date
    Oct 2014
    Posts
    2

    Default Website not working after upload

    I have designed a new website using Netobjects Fusion 2013 (UTF-8) and uploaded to root of website (1and1.co.uk). When you clear all cache and view the website through various browers it only comes up with the domain standard information that it is a new domain (under construction).
    The website views perfectly fine in Netobjects and also in the local file.
    I have also uploaded the site to a free domain server and works ok so it must be something to do with 1and1.co.uk servers. The old website works fine when reloaded to the site.
    I have even uploaded one page with the word test and this does not even work when viewing the website.
    Does the index file need to be in the root folder or is there a certain folder structure.
    Is it something to do with PHP 5.5
    Can anyone help.

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,529

    Default

    and the URL where we can see this is??????

    My guess without seeing anything is that you are not uploading to the public_html folder


    Can you log into your domain with an FTP program and see where your files are located?

    OR

    You have the index file extension set to something not supported by 1&1 like cfm or asp or something else....
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3
    Junior Member
    Join Date
    Oct 2014
    Posts
    2

    Default

    Thanks for your reply.
    I have uploaded to public_html and still does not work.
    I have also logged into the domain and the current files are located in the root folder.
    The index file extension is html.

  4. #4
    Junior Member
    Join Date
    Oct 2014
    Posts
    1

    Default

    Does the index file need to be in the root folder or is there a certain folder structure.
    Is it something to do with PHP 5.5
    Are you worried about 74-325 exam exam prep and a+ certification practice test? Check out our latest resources for RIVERBED dumps and University College London questions for practice with definite guarantee of pmi training.

  5. #5
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,631

    Default

    The index.html file needs to be in the document root which is usually, but not always, the public_html folder, not the server root which is above the document root (these are all configurable on the server so the sysadmin is able to change them. This is something you really need to contact your host's support about as it's clearly not an issue with NoF but with the server configuration.

  6. #6
    Senior Member Trimdoner's Avatar
    Join Date
    Apr 2010
    Location
    Durham, UK
    Posts
    214

    Default

    In your 1&1 domain control panel, make sure your domain is pointing at the folder that you have uploaded your website to.
    E.g., if you website is in the root folder, chose 'Webspace/. - if you have named a folder, it may be 'Webspace/myfolder'
    so just make sure in Netobjects Publish / Settings it matches this info: if you only have one website, and it's uploaded to the root of your server, don't put anything in the Directory input field in Netobjects.
    Just add your domain name as the server address and your username/password.

    Click image for larger version. 

Name:	domains.jpg 
Views:	139 
Size:	8.5 KB 
ID:	1874
    Click image for larger version. 

Name:	setup.JPG 
Views:	132 
Size:	29.9 KB 
ID:	1875

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •