Results 1 to 10 of 12

Thread: NOF 12 - HTML Folder Gone - NOF 12 won't create HTML folder anymore

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Member filcro's Avatar
    Join Date
    May 2011
    Location
    New York, NY - "The Big Apple"
    Posts
    51

    Default NOF 12 - HTML Folder Gone - NOF 12 won't create HTML folder anymore

    Been using NOF since ver. 1

    For some reason NOF 12 is not creating a HTML folder for my sites.

    I see the HTML pages in the preview folder and can view the HTML code when editing but the HTML folders are gone and NOF 12 no longer creates them?

    What the heck did I do to do this?

    I'm stumped!

    HELP

    Tony

  2. #2
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,625

    Default

    Have you changed your publish output method? NoF only creates an HTML folder when you use Publish by Asset Type. If you publish Flat or by Site Structure you won't get an HTML folder.

  3. #3
    Member filcro's Avatar
    Join Date
    May 2011
    Location
    New York, NY - "The Big Apple"
    Posts
    51

    Default Can you tell me how to check, change and verify by Asset Type?

    Quote Originally Posted by franko View Post
    Have you changed your publish output method? NoF only creates an HTML folder when you use Publish by Asset Type. If you publish Flat or by Site Structure you won't get an HTML folder.
    Can you please tell me how to check, change and verify by Asset Type? To publish

    Thank you very much!!!

  4. #4
    Member filcro's Avatar
    Join Date
    May 2011
    Location
    New York, NY - "The Big Apple"
    Posts
    51

    Smile Publish by Asset type is checked

    Quote Originally Posted by franko View Post
    Have you changed your publish output method? NoF only creates an HTML folder when you use Publish by Asset Type. If you publish Flat or by Site Structure you won't get an HTML folder.
    Hi Franko,

    1. By Asset type is checked
    2. Last Remote and Last Local Publish dates are all both in RED all the way down in the HTML FOLDER I'm looking at in publish mode in LOCAL "Filcro-Media-Staffing-Max" /html
    3. Fusion CSS, Site CSS, Style CSS show also in RED and say Never Published but the site is up, this is a recent issue that the HTML folder is not with the ASSETS, NOD and others.
    4. If this helps: http://www.filcro-media-staffing.com

    I hope of this helps....

    Thank you again,

    Tony

  5. #5
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,625

    Default

    The path on your site includes /html/, eg http://www.filcro-media-staffing.com/html/filcro_media_staffing_finance_.html. So when you say the html folder is missing from your site, I'm not sure what you mean?

    Have you tried Local Publish and then FTP upload to your host?

  6. #6
    Member filcro's Avatar
    Join Date
    May 2011
    Location
    New York, NY - "The Big Apple"
    Posts
    51

    Default

    Quote Originally Posted by franko View Post
    The path on your site includes /html/, eg http://www.filcro-media-staffing.com/html/filcro_media_staffing_finance_.html. So when you say the html folder is missing from your site, I'm not sure what you mean?

    Have you tried Local Publish and then FTP upload to your host?
    Hi Franko,

    The HTML file on my computer is gone. NOF does not create it when I save the site or local publish it. I can't FTP as there are no HTML files. When I local publish it says it's creating the HTML files but they are nowhere to be found on my PC. - The folder is on my server from when NOF was creating the HTML files. I need to get NOF to create the HTML files again. I checked "Publish" and "Assets" are checked.

    Thank you very much.
    Last edited by filcro; 07-23-2014 at 02:43 AM. Reason: spelling

  7. #7
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,625

    Default

    When you save a site Fusion compacts the site into a database. This is the .nod file. There are no HTML files until you publish when NoF creates them from the data in the database. Have you set the path in your Publish settings for Local Publish? Sometimes NoF doesn't create it automatically although most times it does. Set the path to your Local Publish settings manually in your Publish settings.

    What happens when you remote publish? Are the files written to your server?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •