Results 1 to 5 of 5

Thread: Errors while uploading

  1. #1
    Kim
    Guest

    Default Errors while uploading

    Hi

    I keep getting errors while uploading my website. It slows down, sometimes
    stops completely and in the end I get an error message with anything from 1
    to 200 errors uploading a file. Typically it is some of the roll-over
    buttons.

    I have had this problem in Netobjects 9, 10 and 11. Sometimes when I upgrade
    it goes away and then it comes back. I have tried to clear the preview
    directory and local publish directory. It does not help.

    The website has about 250 pages.

    Please help if you can, cause my website does not look good!

    Thank you


  2. #2
    Chuck Joslin
    Guest

    Default Re: Errors while uploading

    Kim,

    Try toggling the passive mode ftp setting in your remote publish profile's
    advanced settings.

    --
    Chuck Joslin
    BeyondFusion.com - Your Fusion Community
    www.beyondfusion.com

    Register domain names at www.awavedomains.com


    "Kim" <joe@cool.com> wrote in message
    news:hlun1o$qnd$1@DailyPlanet.news.netobjects.com. ..
    > Hi
    >
    > I keep getting errors while uploading my website. It slows down, sometimes
    > stops completely and in the end I get an error message with anything from
    > 1 to 200 errors uploading a file. Typically it is some of the roll-over
    > buttons.
    >
    > I have had this problem in Netobjects 9, 10 and 11. Sometimes when I
    > upgrade it goes away and then it comes back. I have tried to clear the
    > preview directory and local publish directory. It does not help.
    >
    > The website has about 250 pages.
    >
    > Please help if you can, cause my website does not look good!
    >
    > Thank you



  3. #3
    Kim
    Guest

    Default Re: Errors while uploading

    Great Chuck

    That did it. Thanks, it has been buggin' me for several years!

    Kim


  4. #4
    Hobbes Alive
    Guest

    Default Re: Errors while uploading

    Good call Chuck. Looks like you were spot on. :-)
    - Tom.
    --
    Tom Germanson
    <http://www.germansonarts.com>

    On 2/22/2010 2:11 PM, Chuck Joslin wrote:
    > Kim,
    >
    > Try toggling the passive mode ftp setting in your remote publish
    > profile's advanced settings.
    >


  5. #5
    Kim
    Guest

    Default Re: Errors while uploading

    Yes, really Chuck. You cant believe how many problems I have had with this.
    Now they are all gone. It has worked without any glitch since then! Thanks
    again.

    I was worried it was because my site was too big. Can a Netobjects site be
    too big? It is currently 230 pages


    "Hobbes Alive" <netobjects.fusion11.gen-discussion@netobjects.com> skrev i
    meddelelsen news:hm3tr7$4cn$1@DailyPlanet.news.netobjects.com. ..
    > Good call Chuck. Looks like you were spot on. :-)
    > - Tom.
    > --
    > Tom Germanson
    > <http://www.germansonarts.com>
    >
    > On 2/22/2010 2:11 PM, Chuck Joslin wrote:
    >> Kim,
    >>
    >> Try toggling the passive mode ftp setting in your remote publish
    >> profile's advanced settings.
    >>



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •