Results 1 to 7 of 7

Thread: Help Please!!! upgrading essentials not working!!

  1. #1
    Junior Member
    Join Date
    Aug 2014
    Posts
    3

    Unhappy Help Please!!! upgrading essentials not working!!

    About a year ago I downloaded netfusion essentials and put up a website for my church...

    A couple of weeks ago new computers were installed in the office so I needed to re-download essentials. And <gulp> it's a different version of essentials....

    I had saved my website template (as I always do backing up anyway) and tried to import it into the new version of netfusion essentials and it won't <gulp again> import!!!!
    Error message: "The file could not be opened. It is built with a version incompatible with NetObjects Essentials"

    The version of essentials I downloaded in 2013 to create my website is date-stamped 5-16-2009 if that helps??! it looks like what is in the online essentials help guide "http://downloads.netobjects.com/en/essentials/75/00/docs/GettingStarted.pdf"


    Please can anyone give me any insights as to how I transfer my old website template into the new version of essentials?????????

    THank you for anything at all you can tell me!!
    Last edited by capobay; 08-11-2014 at 03:47 PM.

  2. #2
    Junior Member
    Join Date
    Aug 2014
    Posts
    2

    Default

    I have the same problem as explained in "Original Fusion Essentials (7.5) will no longer install - registration fails"

  3. #3

    Default

    Has nobody any ideas about this? I built a site on 7.5 that won't upgrade.

    I get the "The file could not be opened. It was built with a version incompatible with NetObjects Essentials" error too.

    I've followed the 'template' instructions as far as I can see accurately.

  4. #4
    Senior Member Since_v4's Avatar
    Join Date
    Mar 2014
    Location
    Caribbean
    Posts
    620

    Default

    Should the three of you guys not upgrade to the latest paid version, NOF v2015?

    You always get what you pay for ...
    John - I am born to tease, not to please.
    For NOF beginners: read everything here and practice on mock web sites first.
    Before asking a question, search to see if it has not been asked and answered already.

  5. #5
    Junior Member
    Join Date
    May 2015
    Posts
    2

    Default

    I now have a new computer and copied across all the source and data files for my choir website. I downloaded the latest NetObjects and got this incompatible file error. The migration instructions say to open the web site on the original computer and export it as a template, then copy that across.
    Problem is ....... my old computer was a work machine that has now been 'recycled' and sold off. So, I have all the files and data, the web site is still live and ageing, but i can't access any of the source information to edit it? HELP! This doesn't seem to be a particularly customer friendly way for NetObjects to behave!! This is not a commercial website and £100 for new software is a lot of money for new NetObjects software, especially as it seems that the new software will still not load the old files unless exported from the old version first !!
    Can I download the old version just so that I can do the export?

  6. #6
    Junior Member
    Join Date
    Aug 2014
    Posts
    3

    Default

    Sorry delayed reply! Since I posted the question in Nov 2014 I have carried on with the aging software Essentials 7.5.

    I understand the "get what you pay for" but I am working voluntarily for a church and we don't have a lot of money to spare!!
    That said buying the software would be considered **but** my big worry is if it won't upgrade to a new version of Essentials, how can I guarantee that the website will upgrade into NOF 2015??

    Any info gratefully received!! Thx :-)

  7. #7
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,480

    Default

    Send me your exported template and I'll see if I can open it in 2015. If I can, then I'll also export a template and send both template files back to you. You can then upgrade with confidence. I'm a Christian pastor so you can trust me with your files.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •