Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Carousel only works in local publish

  1. #1

    Default Carousel only works in local publish

    Hi all,

    I have created a company website using NoF provided by the 1and1 UK package, everything seemed to work fine when I published locally; however, when I have published to my domain, the carousel images appear blank and I can't figure out why.

    The images I am using are either gif or jpeg, and they're not transparent.

    Any help would be much appreciated!

  2. #2
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,613

    Default

    Since they appear fine when you publish locally, use an ftp program to upload the site to your server space. If the images still appear black then, it has to do with either the server path or file permissions on the server. Contact your host support in this case.

  3. #3

    Default

    Quote Originally Posted by franko View Post
    Since they appear fine when you publish locally, use an ftp program to upload the site to your server space. If the images still appear black then, it has to do with either the server path or file permissions on the server. Contact your host support in this case.
    Thanks Franko,

    I have published using an FTP and images still blank - will contact host support, thanks for advise.

  4. #4
    Junior Member
    Join Date
    Dec 2014
    Posts
    5

    Default

    I have the same issue when I published locally all is working fine... , when I have published to Go Daddy the carousel images appear blank and I can't figure out why.
    According to Go Daddy all the setting are correct in their side...

  5. #5
    Senior Member RayC's Avatar
    Join Date
    Apr 2010
    Location
    Toronto-ish, Canada
    Posts
    1,731

    Default

    Anyone care to share a link to the malfunctioning site?

    Hard to suss out without seeing what's going on and, perhaps, peeking under the skirts...
    Ray Cambpell
    Sounds In Sync
    Linked in

  6. #6
    Junior Member
    Join Date
    Dec 2014
    Posts
    5

    Default

    Quote Originally Posted by RayC View Post
    Anyone care to share a link to the malfunctioning site?

    Hard to suss out without seeing what's going on and, perhaps, peeking under the skirts...

    in sample # 1 the Carousel is working fine when the image is published with .jpg in the file name
    the problem i have is that my publish looks like sample # 2 without the .jpg in the file name...

    Sample #1

    ="Carousel1" style="width: 940px; height: 250px">
    <ul class="jcarousel-skin-nof nof-carousel">
    <li><img src="file:///C:/Users/BUKI/Documents/NetObjects Fusion 2013/User
    Sites/FPS2015/Preview/Autogen/carousel-1.jpg" style="max-width: 100%" alt=""></li>
    <li><img src="file:///C:/Users/BUKI/Documents/NetObjects Fusion 2013/User
    Sites/FPS2015/Preview/Autogen/carousel-2.jpg" style="max-width: 100%" alt=""></li>
    <li><img src="file:///C:/Users/BUKI/Documents/NetObjects Fusion 2013/User
    Sites/FPS2015/Preview/Autogen/carousel-3.jpg" style="max-width: 100%" alt=""></li>
    </ul>
    </div>





    Sample #2

    ="Carousel1" style="width: 940px; height: 250px">
    <ul class="jcarousel-skin-nof nof-carousel">
    <li><img src="file:///C:/Users/BUKI/Documents/NetObjects Fusion 2013/User
    Sites/FPS2015/Preview/Autogen/carousel-4.jpg" style="max-width: 100%" alt=""></li>
    <li><img src="file:///C:/Users/BUKI/Documents/NetObjects Fusion 2013/User
    Sites/FPS2015/Preview/Autogen/carousel-5.jpg" style="max-width: 100%" alt=""></li>
    <li><img src="file:///C:/Users/BUKI/Documents/NetObjects Fusion 2013/User
    Sites/FPS2015/Preview/Autogen/carousel-6.jpg" style="max-width: 100%" alt=""></li>
    <li><img src="file:///C:/Users/BUKI/Documents/NetObjects Fusion 2013/User
    Sites/FPS2015/Preview/Autogen/Wicketed-1" style="max-width: 100%" alt=""></li>
    </ul>
    </div>

  7. #7
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,876

    Default

    your sample 2 shows that Nof is looking for the files in the Preview folder, this is wrong

    also, image files must have an extension and should reside in the Assets folder at the time of selection, if they are jpg they should have a jpg extension

    I have no idea why your image files have no extension?

    also, make sure you have Nof set correct so it does not optimize jpg, png and gif, set all to not optimized in application settings, the factory default is wrong and is preset to best gif, best jpg and best png, this should never happen, it has been reported as an annoyance and hopefully gets fixed soon
    Last edited by antonsvideo; 01-02-2015 at 02:44 AM.

  8. #8
    Junior Member
    Join Date
    Dec 2014
    Posts
    5

    Default

    Quote Originally Posted by antonsvideo View Post
    your sample 2 shows that Nof is looking for the files in the Preview folder, this is wrong

    also, image files must have an extension and should reside in the Assets folder at the time of selection, if they are jpg they should have a jpg extension

    I have no idea why your image files have no extension?

    also, make sure you have Nof set correct so it does not optimize jpg, png and gif, set all to not optimized in application settings, the factory default is wrong and is preset to best gif, best jpg and best png, this should never happen, it has been reported as an annoyance and hopefully gets fixed soon

    Thanks!
    All my image files have a jpg extension and saved in the Assets folder... the jpg extension is somehow dropped...

  9. #9
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,876

    Default

    do you have windows explorer view options set correct? hide extensions of known files must be unticked, it is ticked by Microsoft default, clearly someone needs to be sacked at Microsoft for that silly invention

  10. #10
    Junior Member
    Join Date
    Dec 2014
    Posts
    5

    Default

    Quote Originally Posted by antonsvideo View Post
    do you have windows explorer view options set correct? hide extensions of known files must be unticked, it is ticked by Microsoft default, clearly someone needs to be sacked at Microsoft for that silly invention
    Yes... Carousel images don't load in both Explorer or Chrome... the site is working fine in local publish the problem is when I upload the site to Go Daddy...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •