Results 1 to 4 of 4

Thread: Problems with special characters (, , ) after publishing the site

  1. #1
    Junior Member
    Join Date
    Oct 2014
    Posts
    2

    Question Problems with special characters (, , ) after publishing the site

    Dear Users,

    I do have a big Problem with NETObject Fusion (11). I created a huge site with 20 pages. After publishing it, all special characters like , and even french characters like and converted by Publishing it in the web to questionmarks (?). In the textfield in NOF 11 by writing it, there where no problems at all. Is there a posibility to change it easily or do I have to put for every special character in the text a HTML-window with the correct HTML-mask in it, which whould be a lot of work!

    I`ld be happy about any answer to solve my Problem!

    Thanks!

  2. #2
    Senior Member warrenr's Avatar
    Join Date
    Aug 2011
    Location
    South Africa
    Posts
    158

    Default

    I've had the same problem with NOF 13. In the end I made the text into images, but that's not really the answer.

    I'm interested to know why the Hosting Support would be the answer as it occurs even when you do a preview before the site is even published!

  3. #3
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,302

    Default

    Could be the character set your using. Try UTF-8.

    Also, try changing the Quotes setting located just below the character set in your Current Site options.
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

  4. #4
    Senior Member warrenr's Avatar
    Join Date
    Aug 2011
    Location
    South Africa
    Posts
    158

    Default

    I tried UTF-8 but still had the problem, so I tried some of the other Character settings and found Western European (ISO-8859-1) worked.

    This was with HTML 4.01 with Tables set!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •