Results 1 to 5 of 5

Thread: Problems opening my site in NOF 12

  1. #1
    Junior Member
    Join Date
    Apr 2014
    Location
    Mansfield, Texas
    Posts
    5

    Default Problems opening my site in NOF 12

    I have been using NOF since version 3 but I only use it for my own web site. I only know the basics--just enough to keep my site going. I updated from 11 to 12 a few months ago and everything was working just fine. Recently I had to change my hosting company. I was able to upload only 4 of the 147 pages to the new host company. None of those 4 pages have the background I have been using for my site. Only the home page has the banner. Banners and buttons are missing from the other pages. In the process of trying to fix it, I decided to just change the Site Style to one that was created for me in the past. It is not a standard NOF Site Style. I imported it into the software using the steps I found in the help files. But I must have done something wrong as it wouldn't allow me to use the new Site Style. (Yes, I had successfully used the Site Style on a past site.) I shut down the program and on the next day, I tried to open it again. It shuts down the program every time I try to access my site. I can create a test site in NOF and I can open it. But I cannot open anything in my real site. I get the "unstable file" message but it can not be retrieved. I have an auto back up from October. Can I just use that and if so, how? If it will help, here is the site: www.auntymdesigns.com

  2. #2
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,624

    Default

    Can you Local Publish the site? Have you been creating backup templates or have you tried to see if you have a stable backup?

    If not you may have to replace all the graphics, etc in Style View using the original graphics.
    Last edited by franko; 12-03-2014 at 10:08 PM.

  3. #3
    Junior Member
    Join Date
    Apr 2014
    Location
    Mansfield, Texas
    Posts
    5

    Default

    I cannot even open the site. I get a message that Fusion 12 has detected an unstable site and will recover it. But no recovery occurs. If it will help here are the "problem details".
    Problem Event Name: BEX
    Application Name: Fusion.exe
    Application Version: 12.0.0.5222
    Application Timestamp: 52f9ba66
    Fault Module Name: StackHash_b6b8
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 00000000
    Exception Offset: 0018de68
    Exception Code: c0000005
    Exception Data: badc0de1
    OS Version: 6.1.7601.2.1.0.768.3
    Locale ID: 1033
    Additional Information 1: b6b8
    Additional Information 2: b6b8c441d6950364388106a2451b71ff
    Additional Information 3: e81b
    Additional Information 4: e81bf76b815d1f7833290b26370f023a

  4. #4
    Junior Member
    Join Date
    Apr 2014
    Location
    Mansfield, Texas
    Posts
    5

    Default

    I use an on line back up service called Back Blaze. I can go to that site and download the nod file from November 20th--2 days before the problems started. If I replace the current nod file with the downloaded file, will that allow me to open the site in the program?

  5. #5
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,302

    Default

    It should. Save the old nod as a backup, just in case.
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •