Results 1 to 7 of 7

Thread: Netobjects Fusion 2015 Issue

  1. #1
    Junior Member MLachney's Avatar
    Join Date
    Jan 2015
    Posts
    6

    Default Netobjects Fusion 2015 Issue

    Formatted my PC, did a clean install of Windows 8.1 Pro. Installed Netobjects 2015.

    Click image for larger version. 

Name:	home.PNG 
Views:	225 
Size:	110.6 KB 
ID:	2044

    While on the above screen, Create a New Site, Site Wizard, Open a Template. Documentation, Communities, Extras and Upgrading Your Sites. When clicking on these nothing happens. The only way to get to create a new site is by clicking on FILE.

    Any suggestions?

  2. #2
    Senior Member RayC's Avatar
    Join Date
    Apr 2010
    Location
    Toronto-ish, Canada
    Posts
    1,731

    Default

    Hmmm.... Works OK for me, although I am on Win7. Obvious, but did you try a reboot?

    If that doesn't work, you might try to uninstall and reinstall. Something may have gotten mucked up while installing.
    Ray Cambpell
    Sounds In Sync
    Linked in

  3. #3
    Junior Member MLachney's Avatar
    Join Date
    Jan 2015
    Posts
    6

    Default

    Quote Originally Posted by RayC View Post
    Hmmm.... Works OK for me, although I am on Win7. Obvious, but did you try a reboot?

    If that doesn't work, you might try to uninstall and reinstall. Something may have gotten mucked up while installing.
    I have done what you said. I've rebooted, uninstalled and reinstalled. The links on that screen just turns the arrow into a hand, but clicking on them will do nothing.

  4. #4
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,876

    Default

    Quote Originally Posted by MLachney View Post
    I have done what you said. I've rebooted, uninstalled and reinstalled. The links on that screen just turns the arrow into a hand, but clicking on them will do nothing.
    could it be that you installed Nof while antivirus program and windows defender were running and prevented a complete installation? Win 8 and 8.1 are very well known for such behavior, also, try right click Nof Icon and run as admin

  5. #5
    Junior Member MLachney's Avatar
    Join Date
    Jan 2015
    Posts
    6

    Default

    I've resolved the issue. A clean install of Windows 8.1 needs to obtain all the Windows updates before the links will work. I went to Windows Update, they installed and now all the links work on the above screen shot I posted.
    If you install Netobjects Fusion 2015 on a clean install WITHOUT the updates in place the links will not work.

  6. #6
    Junior Member
    Join Date
    Jan 2011
    Posts
    2

    Default

    I had some strange issues too and got this answer which helped.

    NetObjects Fusion impacted by cumulative Internet Explorer Update (KB3008923)
    A recent Microsoft update is affecting the usability of NetObjects Fusion. Modal dialogs for the Photo Gallery, E-Commerce, Check for Updates, and Publish Settings are all inoperable. We’ve communicated with Microsoft and anticipate a quick resolution because this issue affects many software applications. In the interim, if you are experiencing problems related to the aforementioned dialogs, NetObjects recommends uninstalling Microsoft update KB3008923.

    To uninstall update KB3008923

    Launch the Windows Control Panel > Programs > Programs and Features > Installed Updates
    Locate the update named “Update for Microsoft Windows (KB3008923)”.
    Right click and select “Uninstall”. Afterwards you’ll be prompted to restart your computer.

    Following these steps will restore NetObjects Fusion’s capabilities. For further help please contact support@netobjects.com.

  7. #7
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,302

    Default

    The issue with KB3008923 was fixed in a later Windows Update.
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •