Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Cursor in wrong position as text is inserted

  1. #1
    Junior Member
    Join Date
    Aug 2013
    Posts
    22

    Default Cursor in wrong position as text is inserted

    I have been using NOF 2013 no problems. Have purchased NOF 2015 and having issues when typing in text in layout or anywhere.
    This only occurs when I use the Site wizard
    The cursor starts out in correct place but as I insert text the cursor stays behind.
    If I type in ( I wish this cursor ) the cursor would be blinking between the u & r . the more text I insert the further behind is falls.
    I have tried editing the text that come with wizard and also using new text box but same result.
    If I use Create a new site there is no problem.
    I deleted it whole programme and reloaded from start but still same problem.
    Help please,
    Ken

  2. #2
    Junior Member
    Join Date
    Aug 2013
    Posts
    22

    Default Update on cursor problem

    Quote Originally Posted by Lakes View Post
    I have been using NOF 2013 no problems. Have purchased NOF 2015 and having issues when typing in text in layout or anywhere.
    This only occurs when I use the Site wizard
    The cursor starts out in correct place but as I insert text the cursor stays behind.
    If I type in ( I wish this cursor ) the cursor would be blinking between the u & r . the more text I insert the further behind is falls.
    I have tried editing the text that come with wizard and also using new text box but same result.
    If I use Create a new site there is no problem.
    I deleted it whole programme and reloaded from start but still same problem.
    Help please,
    Ken
    Update. This problem only occurs if the font is set to automatic. in Text properties change the font to any other style and all's good.
    I picked this tip up on on other forum and bingo.
    Does anybody know of fix as this method works but is not really what I paid for.


    Another update. It appears there are some dodgy templates in the wizard selections.
    There is 4 at least under the name Cross stitch ----- that cause the problem for sure and maybe more.
    Tried a few of the others not all of them and everything is as it should be.
    Interested in feed back from the sellers.
    Last edited by Lakes; 02-02-2015 at 02:05 PM. Reason: More info

  3. #3
    Senior Member barbara0701's Avatar
    Join Date
    Apr 2010
    Location
    Germany
    Posts
    1,184

    Default

    >>>This problem only occurs if the font is set to automatic. in Text properties change the font to any other style and all's good.<<<
    Did you check the style for <p> in design view? Try to set your standard font style there and see if it helps. Using the text properties palette is not a solution, since you have to format every bit of text whenever you change your style.

  4. #4
    Junior Member
    Join Date
    Aug 2013
    Posts
    22

    Default

    This reply is from NOF Great catch! There seems to be a bug with the Oswald font in NetObjects Fusion. I've bugged this for a future patch. Avoid the font face Oswald for now, you can change it under the Style view.

  5. #5
    Junior Member
    Join Date
    May 2013
    Posts
    6

    Default Why don't NOF provide a fix?

    Quote Originally Posted by barbara0701 View Post
    >>>This problem only occurs if the font is set to automatic. in Text properties change the font to any other style and all's good.<<<
    Did you check the style for <p> in design view? Try to set your standard font style there and see if it helps. Using the text properties palette is not a solution, since you have to format every bit of text whenever you change your style.
    This is a helpful response; but only in part. This is such an elementary and extremely annoying bug! Why can't NOF send a fix?

  6. #6
    Senior Member
    Join Date
    Oct 2011
    Posts
    148

    Default

    http://www.nof-schule.de/forum/t-oswald-schrift

    stay away from the webfonts that come with NOF. I have bad experiences with Palatino in NOF 13.

  7. #7
    Senior Member TheeDragon's Avatar
    Join Date
    Mar 2013
    Posts
    195

    Default

    well -- Sort of helps -- SOME times - - but have trouble with even Arial

  8. #8
    Junior Member
    Join Date
    Jan 2018
    Location
    London
    Posts
    2

    Default Scrambled text prevents editing

    When I edit text in Design view the cursor is displaced. When I insert text it appears in the wrong place. Design view does not reflect what appears in Preview. In other words the text is scrambled, hopeless to edit, and what you see is not what you get.

    Other posts suggest that if the Font setting is other than Auto all will be well. It isn't.

    I'm using Windows 10 and NOF 2015 both with updates, and the current Java is installed.

  9. #9
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,806

    Default

    can you confirm that desktop fonts are at default 100% size? and you are not in zoom view in Nof

  10. #10
    Junior Member
    Join Date
    Jan 2018
    Location
    London
    Posts
    2

    Default

    I checked the View>Zoom in Design view and sure enough it was 125%. Reverting to 100% brings editing back to normal.

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •