Results 1 to 4 of 4

Thread: Java Runtime Environment

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    BeachApe
    Guest

    Default Java Runtime Environment

    I just reinstalled v11 on Win7 and remembered something a while a ago about
    this ( Tools > Options > Application > Java )
    I think JRE 1.8 was recommened but only see 1.6 - Am I off or should I
    install? (Reminder install tips appreciated as well).
    TIA



  2. #2
    Technology Ideas
    Guest

    Default Re: Java Runtime Environment

    It's still 1.6 (Version 6 update 18)
    http://www.java.com/en/download/index.jsp

    --
    Andrew Baker
    Technology Ideas
    http://www.technologyideas.com.au
    Australia

    "BeachApe" <point@target.com> wrote in message
    news:ho6g2h$39c$1@DailyPlanet.news.netobjects.com. ..
    >I just reinstalled v11 on Win7 and remembered something a while a ago about
    >this ( Tools > Options > Application > Java )
    > I think JRE 1.8 was recommened but only see 1.6 - Am I off or should I
    > install? (Reminder install tips appreciated as well).
    > TIA
    >




  3. #3
    Chuck Joslin
    Guest

    Default Re: Java Runtime Environment

    Fusion comes bundles with 1.4.

    You need to have 1.6 installed and choose to use it as an external JRE.

    --
    Chuck Joslin
    BeyondFusion.com - Your Fusion Community
    www.beyondfusion.com

    Register domain names at www.awavedomains.com


    "BeachApe" <point@target.com> wrote in message
    news:ho6g2h$39c$1@DailyPlanet.news.netobjects.com. ..
    > I just reinstalled v11 on Win7 and remembered something a while a ago
    > about this ( Tools > Options > Application > Java )
    > I think JRE 1.8 was recommened but only see 1.6 - Am I off or should I
    > install? (Reminder install tips appreciated as well).
    > TIA
    >


  4. #4
    Derek
    Guest

    Default Re: Java Runtime Environment

    On 22/03/2010 01:04, BeachApe wrote:
    > I just reinstalled v11 on Win7 and remembered something a while a ago about
    > this ( Tools> Options> Application> Java )
    > I think JRE 1.8 was recommened but only see 1.6 - Am I off or should I
    > install? (Reminder install tips appreciated as well).
    > TIA
    >
    >

    Welcome to the wacky world of Java product names/versions. As mentioned,
    6 (update 18) (note, strictly speaking not 1.6) is the latest JRE; if in
    doubt, go to www.java.com and follow the 'Free Java Download' link,
    that's always the latest.

    To get an idea of how the versions / naming have changed over the years,
    have a look at the archive:

    http://java.sun.com/products/archive/

    You'll see the JDK / JRE versions went from 1.1 to 1.4, then just became
    '5', and now '6'. Luckily for us we're normally only interested in the
    JRE, so we don't have to worry about all the other versions etc!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •