I just reinstalled v11 on Win7 and remembered something a while a ago about
this ( Tools > Options > Application > Java )
I think JRE 1.8 was recommened but only see 1.6 - Am I off or should I
install? (Reminder install tips appreciated as well).
TIA