Rewrite of all deprecated code in the form handler scripts (which are great to implement, if they work), to use up-to-date Superglobals such as $_POST and $_SESSION. Nice to have them updated in some of the code, but needed in all. My server currently doesn't support the older globals, so the scripts break as-is.

(For instance: $HTTP_GET_VARS, $HTTP_POST_VARS in nof_utils.inc.php, etc.)

Thanks much!
Mark