Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: NetObjects Fusion 2015 Bug Reports

  1. #1

    Thumbs up NetObjects Fusion 2015 Bug Reports

    Below are different reports of open bugs.
    With the help of the lists below you should be able to see if the bug you have found has already been reported.
    If it has been reported, and you have additional information, please add a comment with the additional information!

    1) In the Application Options the setting of "Auto-generated image output" does not get saved.

    2) The toolbars always show big icons. Switching to small icons is not possible.

    3) HTML5 Video does not show "user-defined" size on non HTML5-Browsers using the Flash plugin to play video.
    BTW: It would be nice to have the option to completely remove the video player controls.

    4) NOF forgets to create the CSS statement for the header when a snippet is inside a MultiLayout Region:
    http://forums.netobjects.com/showthr...ppet-component

    I am looking forward to a discussion and confirmation from NetObjects Inc.
    SwissShops.ch - die 250 besten Online Shops der Schweiz
    Speed-Tests zu mehreren Servern - sagt Dein Provider die Wahrheit?

  2. #2

    Default

    The meta tags created form NOF 2015 are not HTML5 valid.

    According to the W3C, the keywords, description, author, robots, and refresh meta tags are HTML and HTML 5 valid. HTML 5 meta tags must be closed unlike with HTML 4.0.
    Standard metadata names are case-insensitive.

    See the following examples:
    <meta name="keywords" content=" "/>
    <meta name="description" content="" />
    <meta name="author" content=" " />
    <meta name="robots" content="index,follow" />
    <meta http-equiv="refresh" content=" "/>
    <meta charset="UTF-8"/>

    What meta tags are invalid?
    It is strongly encouraged that code writer valid their HTML code frequently and good validator programs such as the W3C validator will check what meta tags are either redundant or invalid.

    Here are just some of the many meta tags which appear as invalid in a HTML validator:
    <;meta name="copyright" content=" " />
    <meta name="language" content=" " />
    <meta name="reply-to" content=" " >

    The X-UA-Compatible meta tag also runs into an error when attempting HTML5 validation at the W3C.
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    SwissShops.ch - die 250 besten Online Shops der Schweiz
    Speed-Tests zu mehreren Servern - sagt Dein Provider die Wahrheit?

  3. #3

  4. #4
    Administrator Adam's Avatar
    Join Date
    Jan 2010
    Location
    Pennsylvania
    Posts
    357

    Default

    Hello All,

    1. I am not seeing this one, can anyone else confirm?

    2. I've made a feature request for this, I also noted a bug where the selection to use "Large icons" is available, but no changes are made.

    3. Looking into this one

    4. This one has been bugged earlier.

    5. Looking into this one.

    Thanks,
    Adam
    NetObjects Technical Support

  5. #5
    Banned EtienneC's Avatar
    Join Date
    Jul 2010
    Location
    Doylestowm, PA
    Posts
    324

    Default

    <meta> tag errors with HTML5 will be addressed in AU1

    Thanks.

  6. #6
    Senior Member barbara0701's Avatar
    Join Date
    Apr 2010
    Location
    Germany
    Posts
    1,184

    Default

    Hey Steve,

    <meta> tag errors with HTML5 will be addressed in AU1
    That's nice

    could you add the issue of meta tags on page view (DE - old bug) being rendered in german? This causes real problems as users can't delete them. (there is a work around in fact, but it's really awkward).

  7. #7
    Banned EtienneC's Avatar
    Join Date
    Jul 2010
    Location
    Doylestowm, PA
    Posts
    324

    Default

    Quote Originally Posted by barbara0701 View Post
    could you add the issue of meta tags on page view (DE - old bug) being rendered in german? This causes real problems as users can't delete them. (there is a work around in fact, but it's really awkward).
    This should also be addressed in AU1.

  8. #8

    Default

    When adding a hotspot (link) to a picture << title="YourTitle" >> is missing.

    Example:
    NOF geberated Code:
    <area shape="rect" alt="MyHotspotText" id="RechteckHotspot14" coords="155,4,309,26" href="http://forums.netobjects.com">

    Should be:
    <area shape="rect" alt="MyHotspotText" id="RechteckHotspot14" coords="155,4,309,26" href="http://forums.netobjects.com"
    title="YourTitle">
    SwissShops.ch - die 250 besten Online Shops der Schweiz
    Speed-Tests zu mehreren Servern - sagt Dein Provider die Wahrheit?

  9. #9
    Banned EtienneC's Avatar
    Join Date
    Jul 2010
    Location
    Doylestowm, PA
    Posts
    324

    Default

    Problem of missing TITLE attribute for hotspots has been confirmed and has been added to our issue tracker for a future update.

    Thanks.

  10. #10
    Junior Member ICA's Avatar
    Join Date
    Nov 2012
    Posts
    9

    Default

    Just installed the latest update but now find that, despite being added on the page properties, some meta tags are not being created/uploaded - for example, language and copyright. I have looked at the source code in both local publish and web publish and cannot find references to them. I have run W3 validator and no errors are shown but that may simply be because they do not exist. Am I doing something wrong please?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •