Bin etwas unbedarft, aber ich werde bei der Instalation von NOF Essentials auf meinem neuen Laptop aufgefordert, eine 32 Bit Java Runtime Umgebung per ORADE herunterzuladen, und zwar bevor ich NOF 2013 installiere.
Nun frage ich mich erstens, ob ich der Aufforderung gefahrlos nachkommen kann, zweitens, ob es normal ist, das meine Version NOF 2013 heißt und nicht Essentials?
Danke für Eure Hilfe!