Results 1 to 3 of 3

Thread: Nav bar is disapearing after selection

  1. #1
    Member
    Join Date
    Jan 2011
    Location
    New Jersey
    Posts
    49

    Default Nav bar is disapearing after selection

    I'm having a strange problem on one of my client sites. When you load the site, the nav bar appears on the left, however when you make a selection, the nav bar disappears on the selected pape. This is happening on 3 of 5 pages on this site: www.TheGreenSceneNJ.com

    The nav bar only appears on the "Home" and "Light Construction" pages.

    Can someone please help me understand how to resolve this issue?

    Thank you in advance!

  2. #2
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,905

    Default

    your website is using the wrong doc type (loose) for the navbar you are using
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">

    set HTML output to HTML5 or HTML5 dynamic and set char set to UTF8

    or if you wish to use HTML 4.0 + tables, you must tick quirks mode

  3. #3
    Member
    Join Date
    Jan 2011
    Location
    New Jersey
    Posts
    49

    Default

    Hi Anton,

    Thank you for your quick reply. I tried all your suggestions and the only one that worked was when I set the site for HTML4 + Tables with tick quirks mode selected.

    Thank you so much!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •