Results 1 to 5 of 5

Thread: Image link problems

  1. #1
    Junior Member
    Join Date
    Jun 2015
    Posts
    8

    Default Image link problems

    I was a long time NOF user (I think I was using NOF ver. 5 or 7) and stopped designing websites for a while. I just got back into it again and recently upgraded to NOF 2015. I am creating 2 websites using the built in Site Styles and have encountered the same issue on both sites, but not all parts of both sites. I am not sure if it something with the particular styles that I chose or if there is some check box that I can toggle to change the setting. I will describe it here and then link to my test sites just in case my explanation doesn't make sense.

    There seems to be a pre-existing link associated with some images on either site that, when clicked on, opens the same exact image below the footer section of my site. I have tried making a deliberate link as a pop-up (not that I want it, but as a test) and it was still linking below my footer on the page. I also tried "unlinking" the image, but it still has a link associated with it and opens the image at the bottom of the page.

    It malfunctions the same as an image as part of the slideshow carousel and as a stand alone image on a non-slideshow page. It malfunctions on some of the pages on 2 of my test sites and not on other pages. Though on my main test site, it seems to malfunction on each page.



    Here are the test website links:

    http://new.mmdrdesigns.com (whole site malfunctions with images)

    http://new.mmdrdesigns.com/Paulabook/ (Home, Poetry, About pages are fine, but Books and News pages malfunction)

    http://new.mmdrdesigns.com/Paula2/ (Home, Poetry, About pages are fine, but Books and News pages malfunction)

    Thanks so much for any help you can provide!

    Mish

  2. #2
    Junior Member
    Join Date
    Jun 2015
    Posts
    8

    Default

    So, as an update, I have no idea what caused the issues in the first place, but I started over from scratch with my site style and the carousel and have none of the issues as I described above. I thought it was slideshow/carousel based, but it seems not to be.

    The response I got from support was "In Page Design, please click on the Carousel component so that it's properties panel is shown. On the second tab of the properties panel "Iamges" click on each picture which has a link assigned. Please click the unlink button in order to remove any link that might have been added accidentally. " When I looked at that section, the images that had links associated didn't allow me to "unlink" them...and it wasn't only on the carousel page.

    In any event, if anyone has any suggestions so I don't have to completely start from scratch with the second website, that would be appreciated.

    The first http://new.mmdrdesigns.com link will no longer show the malfunctioning images as I have uploaded the fixed/new one there now. The ones with the directory Paulabook and Paula2 currently still malfunction if anyone wants to take a crack at solving this.

    Thanks!

  3. #3
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,640

    Default

    Personally speaking I'd forget about the Carousel component as it seems to cause all kinds of issues and use something like Visual Light Box instead, using Ctrl-T to paste the code into the page where you want it to appear. This is what I've done without any problems for yonks and every time I've used the Carousel I seem to have run into some kind of JQuery/javascript conflict that has broken the page. You also get much better functionality with VLB or another slider app and it doesn't cost much to buy (free if you don't mind the link back at the bottom of the slider).

  4. #4
    Junior Member
    Join Date
    Jun 2015
    Posts
    8

    Default

    Ok, thanks! I'll take a look at visual light box. This was my first try at using the carousel, so who knows what I might have screwed up myself when playing with the settings, though my problem didn't seem to be limited to the carousel pages.

  5. #5
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,640

    Default

    You're not the only one having problems with the carousel. Why it happens sometimes and not others I have no idea.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •