Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 41

Thread: Problems after re-installing

  1. #21
    Banned
    Join Date
    Dec 2010
    Location
    France...ex UK
    Posts
    596

    Default

    I used Filezilla to copy the two files in question...not the whole site.
    What are these files? Is the problem caused by the solution Adam gave earlier to remove some options from the template?

    I do have a backup zip file before this happened so may try this later today to see if that still works ok.

    UPDATE
    ok....the zip back up site that was working and publishing perfectly on 30th June now shows the very same error and problem.
    I also tried to upload a different stable website altogether - and got the same problem.
    So - not a website problem....a NOF problem.

    Now I suppose I could try re-installing NOF but will I keep getting this error? Be nice if support joined in this debate.
    Last edited by gprit; 07-11-2015 at 12:11 PM.

  2. #22
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,875

    Default

    if it looks ok in local publish, you are missing some files in the upload, so just upload the whole local publish contents and it must work

  3. #23
    Banned
    Join Date
    Dec 2010
    Location
    France...ex UK
    Posts
    596

    Default

    The thing is it is not just this one website - it is others also - and I don't really want to go manually FT.P'ing files.
    I think I am going to uninstall and reinstall and see if that resolves the issue.
    I need to go back to my original problem with the pop up promotion.....Steve...Adam....when you have finished battling with Microsoft perhaps you can come back in on that one?

    I would add that NOF 2015 is installed on an emergency laptop (previous one failed) which runs WIN7. Maybe that is par of the problem? When WIN 10 is out I will upgrade, I presume NOF 2015 will run with WIN10?

  4. #24
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,875

    Default

    the built in ftp tool has never worked to my satisfaction in the last 18 years

    it does not automatically understand the server you are uploading to in terms of passive and active modes and you are working with a blindfold

    I can assure you that any serious Nof users (but one or two) use a third party ftp tool

  5. #25
    Banned
    Join Date
    Dec 2010
    Location
    France...ex UK
    Posts
    596

    Default

    Well I have been using the inbuilt publisher since 2009 without any problem, and I DID transfer the two error files via Filezilla with no difference to output.

    I also have NOF 2015 installed on a second (little used) laptop, so I exported the website as a template, copied via USB from main laptop to secondary one.
    Lo and behold all is well there with the website (except the original pop up promotion issue), AND built in publisher works fine.

    So - I WILL uninstall on main laptop and reinstall again as it is apparent that somehow NOF has been corrupted (and no, there are no virus' or malware present...)

    My original issue with the popup promotion seems to have got left behind by all this and remains to be solved - how do I transfer relevant posts to a new specific topic?

    thanks all.

  6. #26
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    Quote Originally Posted by gprit View Post

    My original issue with the popup promotion seems to have got left behind by all this and remains to be solved - how do I transfer relevant posts to a new specific topic?

    thanks all.
    You can just restate it in here or start a new thread.

    This is a pretty small community so either way it will get comments and suggestions
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  7. #27
    Banned
    Join Date
    Dec 2010
    Location
    France...ex UK
    Posts
    596

    Default

    Give me strength...! I uninstalled NOF 2015......I uninstalled Bitdefender....I then installed NOF 2015 from scratch.
    BUT....when I try and publish a website I STILL get the same error message as in post #17.
    What is going on here???
    I can publish ok inWIN8 on my secondary laptop but get the error message in WIN7 on my everyday laptop...is this a known issue??

  8. #28
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,875

    Default

    try this:

    go to publish view, publish menu, publish settings, arrange files, try another method such as flat, test and see if the error is gone

    you can also try and click clear all customizations and see if that helps

    you also maybe suffering some permission error caused by antivirus or firewall programs

  9. #29
    Banned
    Join Date
    Dec 2010
    Location
    France...ex UK
    Posts
    596

    Default

    Tried all those options on a copy Test site , even transferring from local publish to server.
    I now get 304 errors sending files(!!) just about every asset!
    I have the same antivirus/malware protection on my WIN8 laptop and I have no problem there.

    Seems either something damaged in NOF itself or it doesn't like working with WIn7?

    I'll probably wait now until I get my 17 inch laptop back with WIN8...or 10 and sea what happens then.
    I am spending so much time on this when I have other sites to develop!
    Last edited by gprit; 07-13-2015 at 09:24 AM. Reason: added information

  10. #30
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,875

    Default

    can you temp uninstall the antivirus/malware program and try again

    Win7 can't be compared to Win 8.1 (totally different animals with the first one, the better one)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •