Results 1 to 9 of 9

Thread: Photo Gallery "Sinple Border" border colors will not display

  1. #1
    Member
    Join Date
    Jan 2011
    Location
    New Jersey
    Posts
    49

    Default Photo Gallery "Sinple Border" border colors will not display

    I hope someone can help me with this issue. My client (Artist) wants a plain "white" border for his paintings.

    I used "Simple Border" in the past without any issues but I cannot get the border colors to change for the site below to show in IE, Chrome, and Firefox (See attached Photo Gallery Properties Print Screen). They instead display a "thin" black border. In Firefox, the border shows as a grey with a darker 3d frame for some reason (see attached).

    I found another thread on this forum with the same issue and tried Franko's suggestions and they didn't work for me. I'm attaching the print screen with the Options I used for this site.

    The site is located here on my test server:
    ID: serenitestsite
    PW: testing123

    Thank you in advance for your help!
    Dave
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Firefox.jpg 
Views:	115 
Size:	111.7 KB 
ID:	2254   Click image for larger version. 

Name:	Options.jpg 
Views:	118 
Size:	31.9 KB 
ID:	2255   Click image for larger version. 

Name:	PhotoGalProp.jpg 
Views:	135 
Size:	44.8 KB 
ID:	2256  

  2. #2
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,905

    Default

    you are using html 4.01 + tables and UTF8???? use western..... see attached

    use UTF8 with HTML5 or HTML5 dynamic

    also, you are using the wrong doctype loose, enable quirks mode, see attached and set spaces to 1
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Anton-0700.png 
Views:	85 
Size:	18.3 KB 
ID:	2258   Click image for larger version. 

Name:	Anton-0699.png 
Views:	87 
Size:	16.0 KB 
ID:	2259  

  3. #3
    Member
    Join Date
    Jan 2011
    Location
    New Jersey
    Posts
    49

    Default

    Hello Anton,

    Thank you for getting back to me.

    I used html 4.01 + tables and UTF8 because it was recommended by Franco in the thread I referred to above to another member who had a similar issue.

    I made all the changes you suggested above and reloaded the site on my test server, however nothing changed. The borders are still not displaying a wide white border (I tried other colors too). Firefox however is still shows a grey 3D border.

    Your help is much appreciated.
    Dave

  4. #4
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,905

    Default

    can you confirm your excact version number of Nof13

  5. #5
    Member
    Join Date
    Jan 2011
    Location
    New Jersey
    Posts
    49

    Default

    I'm using NOF 13 - Version 13.00.0000.5580

  6. #6
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,905

    Default

    I can confirm that the Photo gallery simple border in Nof13 is simply dead

    I can only get it to display at the correct width when using HTML5 output with UTF8 char set, however, the border color is totally ignored, I doubt anyone will fix this bug

    I will test in Nof15 now and if it is also broken, I report it
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Anton-0702.png 
Views:	84 
Size:	98.9 KB 
ID:	2261  

  7. #7
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,905

    Default

    it is also broken in Nof15

  8. #8
    Member
    Join Date
    Jan 2011
    Location
    New Jersey
    Posts
    49

    Default

    Thank you for looking into this for me Anton.

    Did you report this to NOF? I assume this should be an easy fix.

    Dave

  9. #9
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,905

    Default

    yes, I reported it yesterday

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •