Page 1 of 4 1234 LastLast
Results 1 to 10 of 32

Thread: I am starting to regret upgrading to NOF 2015

  1. #1
    Member
    Join Date
    Jan 2012
    Location
    Miami, OK
    Posts
    72

    Question I am starting to regret upgrading to NOF 2015

    I exported a site as a Template from NOF 11 and used the Template to create a site with NOF 2015.

    Now every time I try to publish (even locally), I get an error (corrupted item on the page and it is being deleted), then the program stops responding and I am back to square 1 again. This is with Windows 7 on a 64-bit system with 8 GB of RAM.

    I have been fighting this for the last 4 days and getting nowhere.

    The only changes I made were to the home page and I get an error everywhere I go with the program. Time to take the changes back to NOF 11 and drop NOF 2015.

    The only thing I have not tried yet is Running as Administrator - will try that next before giving up on NOF 2015 completely.

    Any ideas?

  2. #2
    Senior Member Since_v4's Avatar
    Join Date
    Mar 2014
    Location
    Caribbean
    Posts
    674

    Default

    Hi there,

    Can you see which item is being deleted?

    How about you delete the corrupt item and publish again?
    John - I am born to tease, not to please.
    For NOF beginners: read everything here and practice on mock web sites first.
    Before asking a question, search to see if it has not been asked and answered already.

  3. #3
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    Did you clean the old site up before exporting?
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  4. #4
    Member
    Join Date
    Jan 2012
    Location
    Miami, OK
    Posts
    72

    Default

    That's just it, when the home page does publish (locally or to my test site), nothing has been deleted. That is what is so frustrating - I can't find any corrupted items.

  5. #5
    Member
    Join Date
    Jan 2012
    Location
    Miami, OK
    Posts
    72

    Default

    The site was exported as a Template immediately after a Full Publish to the site and there were no errors. I can duplicate the page from NOF 2015 back to NOF 11 and it works fine - The Problem appears to be NOF 2015. I also told NOF 11 to Not Include unused items.

    Even running as an Administrator doesn't help.

  6. #6
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    You need to go though all of the steps required to get a clean export.

    http://www.gotfusion.com/tutorials/tut.cfm?itemID=16

    This should resolve your bad data file issue
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  7. #7
    Member
    Join Date
    Jan 2012
    Location
    Miami, OK
    Posts
    72

    Default

    I took everything that I added to the NOF 2015 version and plugged it back in to the NOF 11 version and it published with no issues - Seems like it has to be a NOF 2015 issue.

  8. #8
    Member
    Join Date
    Jan 2012
    Location
    Miami, OK
    Posts
    72

    Default

    Quote Originally Posted by gotFusion View Post
    You need to go though all of the steps required to get a clean export.

    http://www.gotfusion.com/tutorials/tut.cfm?itemID=16

    This should resolve your bad data file issue
    If it publishes without any errors and I export as a Template without Unused Files, why would I have any bad data?

  9. #9
    Senior Member Since_v4's Avatar
    Join Date
    Mar 2014
    Location
    Caribbean
    Posts
    674

    Default

    Quote Originally Posted by Einsam View Post
    If it publishes without any errors and I export as a Template without Unused Files, why would I have any bad data?
    That is the question.

    Try this:

    - start NOF 2015
    - go to 'File' --> 'Open File' --> choose the old .nod file in NOF 11
    - you will get a message that the web site has been created with an older version and a question: do you want to open a copy of the old web site instead?
    - click 'yes'.
    - NOF 2015 will create a 'copy xyz' folder and open the renamed old web site. (Your old web site will still remain under the NOF11 folder, so do not worry about it).
    - publish it in NOF 2015.
    - save and close NOF 2015.

    If it works well, I shall tell you why I gave you this advice.
    John - I am born to tease, not to please.
    For NOF beginners: read everything here and practice on mock web sites first.
    Before asking a question, search to see if it has not been asked and answered already.

  10. #10
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    Did you go through the steps in the tutorial BEFORE you exported?

    Verify assets?
    Delete unused assets?
    Run the re-optimize function

    THEN

    Export?
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •