Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: NetObjects Fusion 2015 has stopped working

  1. #1

    Default NetObjects Fusion 2015 has stopped working


    In NetObjects Fusion 2015, I click on Site, then I click on a page, and suddenly I get this error, and then NOF crashes. What could be wrong?

    NetObjects Fusion 2015 has stopped working


  2. #2


    I'm on Windows 10.

    It's funny, because one of my NODs loads fine, and I can access the pages, and update them fine.

    But this other NOD loads, then it crashes when I double click on a page. Right when it loads, it says "The current SiteStyle has been deleted. Please set a new SiteStyle for this site". I click OK, then the site loads, and I double click a page, and then it says "NetObjects Fusion 2015 has stopped working", and it crashes.


  3. #3
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Tasmania Australia


    Sounds to me like you've got a corrupted .nod database. Go back the last template you exported and create a new site from that. You'll then have to redo any changes since.

    If you haven't been exporting templates regularly (you've just learned something important) you'll need to go back through your backups. Copy them one at a time to a new directory and open them. Keep doing it until you find one that isn't corrupted. Then again you'll have to redo any changes you've made since.

  4. #4
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010


    run re-optimize.

    If it crashes move the backup into user sites and you are back to where you were
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting:

  5. #5


    I tried to run re-optimize but it crashed.

    But now suddenly I get this error message just after the NOD loads:
    NetObjects Fusion 2015 has detected an unstable file and will now recover your site.
    The time required for this process varies.
    So I click OK, and it says
    Recovery Successful.
    Then I try to open a file, and it crashes.


  6. #6


    Event Viewer had this:

    Faulting application name: Fusion15.exe, version:, time stamp: 0x55105795
    Faulting module name: mfc100.dll, version: 10.0.40219.1, time stamp: 0x4d5f29b8
    Exception code: 0xc000041d
    Fault offset: 0x0005b5e2
    Faulting process id: 0x2168
    Faulting application start time: 0x01d0e5b1615c3c6e
    Faulting application path: C:\PROGRA~2\NETOBJ~1\NETOBJ~1\Fusion15.exe
    Faulting module path: C:\PROGRA~2\NETOBJ~1\NETOBJ~1\mfc100.dll
    Report Id: c26f75ee-0452-4e3e-8ee8-b7c26014e33a
    Faulting package full name:
    Faulting package-relative application ID:

  7. #7


    This issue has been solved, I had my styles in the incorrect folder.

    Thanks to all who helped me with this issue.


  8. #8
    Junior Member
    Join Date
    May 2015


    I get this same problem; when I double click on a page from site view sometimes the program crashes and says: NetObjects Fusion 2015 has stopped working .

    It happens maybe once out six times... sometimes more, sometimes less. Any ideas on how to trouble-shoot this? I re-optimize the new site that I created in NOF 2015 fairly often; so that isn't the issue. I'm running Windows 8.1, 64-bit, i5-4200u, 8Gb of memory.

    The issue has been around since early in the creation of the site. I usually just re-run NOF 2015, and it recovers the site and I keep working. But it would be nice if it didn't crash.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts