Results 1 to 9 of 9

Thread: Problem with NOF 2015 Templates

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Jul 2011
    Melbourne, Australia

    Default Problem with NOF 2015 Templates

    NOF 2015 on Windows 8.1. I am a home user and have used NOF from version 3 through nearly all versions up to NOF 2013. So I understand a bit about NOF. Had my share of issues with the various versions over the years but have generally managed to struggle through.
    Recently upgraded from NOF 2013 and installed NetObjects Fusion 2015. Cleaned up assets and links etc, re-optimized, created templates and migrated my four web sites from NOF 2013 to NOF 2015. Tested, locally published and remote published – all went well. Did some editing updating and enhancements and decided to create a new template from my updated site and the trouble began.

    I exported the site to a Template and NOF 2015 confirmed creation of template. However when I tried to create a new site using the template I got the message “The archive does not contain any Fusion template files”. When I place the cursor over the template zip file I get a list of the files in the zip folder and realise that instead of NOF copying all the assets etc into the template it has copied all the existing templates into the template???? I hope this is clear.
    Thought it may be my site due to migration from NOF 2013 so used the NOF 2015 Wizard to create a brand new test site and added some photos etc. Tried to create a template and got the same error message and file problem.
    Then opened NOF 2013 and undertook the same process with the original website (NOF 2013 version) and had no issues creating and opening template. Even created a brand new test site, the same as in NOF 2015, using the Wizard. Created a template from this and again no issue with opening the template.
    My site is still functioning well and I can edit and publish etc with no problems. So, can someone please explain what is happening and how I can overcome this annoying and frustrating issue with creating a template in NOF 2015.

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010


    Can you go to the template zip file using windows explorer, right click, and select open with > Fusion 2015?

    Does it open or do you get the same error?

    Was the template saved in the default location (public documents > Fusion 2015 > templates)? If not, mpve it there and see if will open using Fusion or right click open with.,
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting:

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts