NOF 2015 on Windows 8.1. I am a home user and have used NOF from version 3 through nearly all versions up to NOF 2013. So I understand a bit about NOF. Had my share of issues with the various versions over the years but have generally managed to struggle through.
Recently upgraded from NOF 2013 and installed NetObjects Fusion 2015. Cleaned up assets and links etc, re-optimized, created templates and migrated my four web sites from NOF 2013 to NOF 2015. Tested, locally published and remote published – all went well. Did some editing updating and enhancements and decided to create a new template from my updated site and the trouble began.

I exported the site to a Template and NOF 2015 confirmed creation of template. However when I tried to create a new site using the template I got the message “The archive does not contain any Fusion template files”. When I place the cursor over the template zip file I get a list of the files in the zip folder and realise that instead of NOF copying all the assets etc into the template it has copied all the existing templates into the template???? I hope this is clear.
Thought it may be my site due to migration from NOF 2013 so used the NOF 2015 Wizard to create a brand new test site and added some photos etc. Tried to create a template and got the same error message and file problem.
Then opened NOF 2013 and undertook the same process with the original website (NOF 2013 version) and had no issues creating and opening template. Even created a brand new test site, the same as in NOF 2015, using the Wizard. Created a template from this and again no issue with opening the template.
My site is still functioning well and I can edit and publish etc with no problems. So, can someone please explain what is happening and how I can overcome this annoying and frustrating issue with creating a template in NOF 2015.