Results 1 to 6 of 6

Thread: NETOBJECT v15.00.0000.1035 BROWSER SCROLL BAR MISSING FROM SELECT PAGES

  1. #1
    Junior Member
    Join Date
    Oct 2015
    Location
    Boston MA; NYC; WASH, DC; Fort Lauderdale, FL
    Posts
    3

    Default NETOBJECT v15.00.0000.1035 BROWSER SCROLL BAR MISSING FROM SELECT PAGES

    Greetings,

    Reference site URL:

    http://www.schoolhouseacademy.net

    I recently made update changes to an existing NOF site where page content changed and a new page was added to the navigation... All previous PUBLISH files correctly uploaded via FTP and the rendering of the pages had no issues....

    On this instances there are several pages within the site (HOME, SCHOOL DESIGN, and BOARD OF TRUSTEE pages do not display the right hand SCROLL BAR and depending on browser and platform (MAC or PC) the mouse either does or does not respond to scrolling, arrow keys are similarly inconsistent, and IE with Windows 10 displays a miniature "widget or app assistant" that allows page navigation (left, right, up, down).

    With the problem occurring on both MAC and PC I believe that Windows 10 is not the culprit.

    I made no page configuration changes (globally) or on page properties that would affect restricting window size and the content itself is inconsistent as text, graphics, text containers with HTML code, do not seem to be consistent. Some heavy text pages display fine, while others do not.

    This seems to be something corrupting the HTML code specific to NETOBJECTS. The only other external action is that the HOME PAGE has a bannersnack.com INTERACTIVE BANNER which does not seem to be the issue since on the SCHOOL DESIGN page which has no SCROLL BAR as well does not have a bannersnack.com INTERACTIVE BANNER (those are applied using the TEXT CONTAINER with TEXT HTML being inserted).

    Page loads appear to sometimes hang with stats / analytics reporting activity back to Bannersnack and an outdated call for Visitors IP address which must have been legacy HTML code which no longer worked. That has been removed from the HOME page and FOOTER.

  2. #2
    Senior Member Trimdoner's Avatar
    Join Date
    Apr 2010
    Location
    Durham, UK
    Posts
    213

    Default

    Quote Originally Posted by SHAUN10036 View Post
    Greetings,

    Reference site URL:

    http://www.schoolhouseacademy.net

    I recently made update changes to an existing NOF site where page content changed and a new page was added to the navigation... All previous PUBLISH files correctly uploaded via FTP and the rendering of the pages had no issues....
    -----------------------------
    Page loads appear to sometimes hang with stats / analytics reporting activity back to Bannersnack and an outdated call for Visitors IP address which must have been legacy HTML code which no longer worked. That has been removed from the HOME page and FOOTER.
    Your pop-up html in the header is trying to load a <BODY tag for the pop-up page as soon as the page loads - try removing that script from the header altogether and see what happens.
    And it looks as if there may be a couple of errors in the http://files.bannersnack.com/iframe/...hash=bxnfos0i7&userId=8688787&bgcolor=%233D3D3D&wmode=opaque&t=1428551487" link
    Last edited by Trimdoner; 10-11-2015 at 09:04 AM.

  3. #3
    Junior Member
    Join Date
    Oct 2015
    Location
    Boston MA; NYC; WASH, DC; Fort Lauderdale, FL
    Posts
    3

    Default

    Hi Ken,

    Thanks for the quick reply.... I removed the alert pop-up just to eliminate it from the equation along with the Bannersnack INTERACTIVE BANNERS. This had no effect... The SCROLL BAR is still absent... Any other suggestions?

  4. #4
    Senior Member Trimdoner's Avatar
    Join Date
    Apr 2010
    Location
    Durham, UK
    Posts
    213

    Default

    Quote Originally Posted by SHAUN10036 View Post
    Hi Ken,

    Thanks for the quick reply.... I removed the alert pop-up just to eliminate it from the equation along with the Bannersnack INTERACTIVE BANNERS. This had no effect... The SCROLL BAR is still absent... Any other suggestions?
    The HEAD section is still screwed up - check the page and masterborder layout for additional code in the HEAD section - remove anything you find for now and just use what NOF defaults to, as there's two <HEAD> tags and a closing tag </HEAD> half way down the page long after the <BODY> tag

  5. #5
    Junior Member
    Join Date
    Oct 2015
    Location
    Boston MA; NYC; WASH, DC; Fort Lauderdale, FL
    Posts
    3

    Default

    Not sure if this is posting twice... I cleaned up the <head> and that had no effect... I went line by line from a page that has the functional scroll bar to make sure order of the HTML tags are similar on both.. nothing look out of the norm....

  6. #6
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,617

    Default

    Site displays fine to my in Firefox 41.0.1 on win10. The iframe scrollbar doesn't display on the home page but that's becuase there's not sufficient content coming in to require the scroll bar.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •