Results 1 to 4 of 4

Thread: NetObjects Fusion 2015 has stopped working - new thread

  1. #1
    Junior Member
    Join Date
    May 2015
    Posts
    27

    Default NetObjects Fusion 2015 has stopped working - new thread

    When I double click on a page from site view sometimes the program crashes and says: NetObjects Fusion 2015 has stopped working .

    It happens maybe once out six times... sometimes more, sometimes less. Any ideas on how to trouble-shoot this? I re-optimize the new site that I created in NOF 2015 fairly often; so that isn't the issue. I'm running Windows 8.1, 64-bit, i5-4200u, 8Gb of memory.

    The issue has been around since early in the creation of the site. I usually just re-run NOF 2015, and it recovers the site and I keep working. But it would be nice if it didn't crash.

    From event viewer:
    Second crash:
    Faulting application name: Fusion15.exe, version: 15.0.0.1050, time stamp: 0x55105795
    Faulting module name: mfc100.dll, version: 10.0.40219.1, time stamp: 0x4d5f29b8
    Exception code: 0xc000041d

    First crash:
    Faulting application name: Fusion15.exe, version: 15.0.0.1050, time stamp: 0x55105795
    Faulting module name: KERNELBASE.dll, version: 6.3.9600.18007, time stamp: 0x55c4bcfc
    Exception code: 0xc000041d

    ----------------------------------------------

    Oct 15th crash reports:
    first one:
    Faulting application name: Fusion15.exe, version: 15.0.0.1050, time stamp: 0x55105795
    Faulting module name: mfc100.dll, version: 10.0.40219.1, time stamp: 0x4d5f29b8
    Exception code: 0xc000041d
    Fault offset: 0x00241763
    Faulting process id: 0x764
    Faulting application start time: 0x01d107a5844d00fd
    Faulting application path: C:\Program Files (x86)\NetObjects\NetObjects Fusion 2015\Fusion15.exe
    Faulting module path: C:\Program Files (x86)\NetObjects\NetObjects Fusion 2015\mfc100.dll
    Report Id: 840687c4-7399-11e5-829a-40167e00fc7f
    Faulting package full name:
    Faulting package-relative application ID:

    second one, a little while later:
    Faulting application name: Fusion15.exe, version: 15.0.0.1050, time stamp: 0x55105795
    Faulting module name: KERNELBASE.dll, version: 6.3.9600.18007, time stamp: 0x55c4bcfc
    Exception code: 0xc000041d
    Fault offset: 0x00015b68
    Faulting process id: 0xe54
    Faulting application start time: 0x01d107a6a17e20e9
    Faulting application path: C:\Program Files (x86)\NetObjects\NetObjects Fusion 2015\Fusion15.exe
    Faulting module path: C:\Windows\SYSTEM32\KERNELBASE.dll
    Report Id: 423269dd-739d-11e5-829a-40167e00fc7f
    Faulting package full name:
    Faulting package-relative application ID:

    * Another issue I've noted which could be related since the error only occurs when switching to Page View from say Site View is that when editing text, often times the cursor (vertical line) is a little off, sometimes overlapping the character. It is annoying. I mainly use 125% zoom. The problem is slightly less with 150% zoom, but not perfect. Does anyone else have this problem?
    Last edited by surpl; 10-16-2015 at 01:35 AM.

  2. #2
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,889

    Default

    1. make sure you have the latest Java installed
    2. make sure Nof folder in program files86 is excluded from your virus scanner
    3. make sure both Nof folders in Documents are excluded from your virus scanner
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Anton-0087.png 
Views:	446 
Size:	41.7 KB 
ID:	2300  

  3. #3
    Junior Member
    Join Date
    May 2015
    Posts
    27

    Default

    Thanks Anton,

    I checked and I do have the latest Java. I'm not running any anti-virus on this relatively new computer. I am cautious to only go to known web sites. I have run Malwarebytes free to scan it; it came back clear. I think it's very unlikely that I have a virus unless it came with the Asus laptop.

  4. #4
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,889

    Default

    what I meant was to exclude Nof from any antivirus software, it could be that you have Microsoft Security Essentials running? Also, I always stop and disable the Windows Defender Service

    also, empty hidden temp folder daily

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •