Results 1 to 4 of 4

Thread: When publishing in Site Structure mode...

  1. #1
    Junior Member
    Join Date
    May 2015
    Posts
    21

    Default When publishing in Site Structure mode...

    It seems to me that if there are no more child pages for a page, then the page name should be like this:

    mypage.com/Products/High_Powered_Piezo_Electric_Ultrasonic_Transducer. html
    instead of
    mypage.com/Products/High_Powered_Piezo_Electric_Ultrasonic_Transducer/High_Powered_Piezo_Electric_Ultrasonic_Transducer. html

    The url gets overly long!
    Last edited by surpl; 11-17-2015 at 04:46 AM.

  2. #2
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,434

    Default

    The url is dependent on the site structure you use. Change to a flat publish.

  3. #3
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz - - - - - - - - - - - www.gotFusion.com
    Posts
    4,452

    Default

    set levels to 2 or 1
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Support: http://www.gotFusion.com
    NetObjects Fusion Hosting: http://www.gotHosting.biz

  4. #4
    Junior Member
    Join Date
    May 2015
    Posts
    21

    Default

    Ahhhh, so that is what it meant when it asked for the number of directory levels when I chose Site Structure Mode!

    That fixes it! Thanks!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •