Results 1 to 2 of 2

Thread: Site not operating

  1. #1
    Junior Member
    Join Date
    Jan 2016

    Default Site not operating

    I upgraded to NetObjects 2015 a couple of weeks ago, and everything has been working fine until today. Each time I have tried to open any page I get a message "JDK not installed". When I click "OK" the program closes down. When I open the program again I get an unstable file message. After a message that it has recovered successfully and I try again to open a page, I get the same message as above.

    I have tried downloading the upgrades for the program, but that didn't solve the problem. I have been using earlier versions of NetObjects for many years and have never experienced similar problems.

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting:

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts