Results 1 to 2 of 2

Thread: Publishing Troubles

  1. #1
    Junior Member
    Join Date
    Jan 2016
    Location
    KINGSPORT, TN
    Posts
    1

    Default Publishing Troubles

    Hi, thanks in advance for any help is appreciated.

    My company currently has a website made with NetObjects Fusion 10 on a server at charter-business.net, available on the web. www.universalmachine.com
    This website was setup before I started work here. I learned how to update it but did not do the initial setup and publish.


    I have recently used the same NetObjects Fusion 10 to create another website, more currently styled and up to date.

    I have tried to publish using all the same information in regards to the publish settings: same server, directory, user name, password, etc. I am unable to publish, getting the error that I "could not connect to myservername.net

    Is there something additional that needs to be done when replacing one website with another?

    Thanks again,
    -b

  2. #2
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,241

    Default

    Check with the web host. They may have made changes on their end since the site was last updated.
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •