Results 1 to 3 of 3

Thread: Unstable file message

  1. #1

    Default Unstable file message

    I am recreating my site from scratch in Fusion 2015 and keep getting the following:

    "This file contains an instability. If this file was created in an older version of NetObjects Fusion 2015, it is likely that the instability was introduced by that version. Please use recover.txt, located in your /NetObjects Fusion 2015 folder, to learn an alternate method of opening this file."

    This message appears when I open some, but not all, of the jpeg files in my Assets folder that I'm using in the new from-scratch site. None of these jpegs were created in an older version of NOF, although I used them in the old Fusion 7.5 version of the site. Sometimes, but not always, after receiving this message, NOF crashes and then successfully runs Recovery when I reopen the .nod file. I don't understand what's going on. Any insights and/or suggestions? Thanks in advance.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	file instability.JPG 
Views:	152 
Size:	21.1 KB 
ID:	2364  

  2. #2
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Tasmania Australia


    Were these jpeg files created by NoF; that is, are they navigation buttons or banners or are they jpeg files you have created outside of NoF and then copied into your Assets folder?

  3. #3


    The jpeg files were not created by NOF. I created them in my graphics program. The first jpeg file I tried to open in Fusion 2015 that resulted in the instability message was one I created in 2010. Then things got real wonky real fast. Nearly every jpeg file I tried to open after that resulted in either the instability message or a new one that said "Attempted to access an unnamed file past its end." After several crashes and supposed recoveries, it was obvious my whole .nod file was now corrupted. In Site View, the page on which I was trying to put these jpegs was now missing. There was a white "hole" where it should be. So I found an uncorrupted backup .nod and opened that. Then I did a bunch of google searches on the two messages. Here's what I discovered:

    There is no recover.txt file in the /NetObjects Fusion 2015 folder. Evidently there hasn't been a recover.txt file since version 4. The "access an unnamed file past its end" message supposedly refers to junk code, rogue code, or whatever the proper terminology is, that results from copying/pasting text directly from the web and/or, most particularly, from Microsoft products like Word, PowerPoint, etc. into NOF instead of going through Notepad or choosing to paste unformatted text. Since I ALWAYS go through Notepad, I knew the message didn't apply to me, regardless of what NOF thought.

    Then I found GotFusion's excellent tutorial on reoptimizing a NOF site:

    So after verifying all my assets, I did a reoptimization and voila! Everything's fine now. The "problem" jpegs now open with no problems whatsoever. Go figure.

    It's very disheartening when weird stuff like this happens in Fusion 2015 and I have no idea why it's happening and have to do hours of research to discover how to fix it. There was/is nothing wrong with my jpeg files. Why did Fusion 2015 decide there was???

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts