Page 1 of 4 1234 LastLast
Results 1 to 10 of 32

Thread: Cannot open NOF15

  1. #1

    Question Cannot open NOF15

    I'm cleaning my hd before I'll upgrade to Windows10.

    I had two earlier versions of Netobject Fusion but I deleted them yesterday from drive C.

    Today when I try to open my NOF15, it says always this:

    "The serial number entered for this installation is invalid. Please obtain the serial number from your registeration card and reinstall or contact customer service."

    Does this really mean, that I have to reinstall NOF15 now? How about my old sites?

    My NOF is in drive D if that matters.

    BW

    Kimmo

  2. #2

    Default

    I can find NOF15 from Computer > D: > Program Files (x86) > NetObjects > NetObjects Fusion 2015.

    Then from Computer > D: > Users > Public > Documents I can find both NOF12.0 (which I deleted already) and NOF15. There I can find FusionSettings and there is correct serial number.

    I sent a ticket but as I do not know how long it'll take from NOF to answer and I really should be working right now, so I'm wondering if any of you could give any advice?

  3. #3

    Default

    I did have both NOF12.0 and NOF2013 installed and I deleted them both.

    However, there is still traces of NOF12.0 left, for example it's FusionSettings -file. Should/could I manually wipe this out too?

    Is NOF2015 asking from me my NOF2015 serial number, or does it wants earlier version serial number? If yes, I do not have NOF2013 serial number left anymore (as it seems to deleted correctly yesterday) but I do have this NOF12.0 serial number here. What to put where to open my NOF2015 again?

    Could this effect: I tried to upgrade to W10 yesterday, but it didn't succeed as I had too little space in C:. That is why I deleted old Nofs. Right now I'm still using W7 but maybe it already affected to NOF somehow?

  4. #4

    Default

    One more thing Should I now upgreade to W10 even if NOF do not open at the moment, or will this same thing occur again after upgrade even I could fix it now?

  5. #5
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,613

    Default

    You could try using the v12 serial; it should upgrade ok. My advice would be to NOT upgrade to Windows 10 as, in my and many others experience, doing so is to invite disaster. Win 10 may work ok on new computers built for windows 10, but upgrading from a previous version is fraught with danger. In my case (and from investigations on the internet, many others) windows 10 snafu'd my network, preventing any of our computers from accessing any of the others.

    There have been many other problems also, especially with automatic updating which too often prevents programs built for previous versions of windows from operating correctly.

    If you're on windows 7, stick with it.

  6. #6

    Default

    You mean that I look for old NOF15.exe from my downloads and then reinstall it?

    W10 is the way to go, I already installed it. We are using W10 already in all another computers, laptops, 2in1's, XboxOne and phones, so I do not want to use relic like W7 in this computer either

  7. #7

    Default

    I found from my computer original NOF15.exe but also NOF2015_Update1_en.exe. Should I use this Update1.exe, dated 31.3.2015?

  8. #8

    Default

    I tried to reinstall NOF_update1 but it didn't allow, as it says "this update requires NetObjects Fusion 2015. Please install NOF2015 and try again".

    Then I tried to install original NOF2015.exe but it does not allow to do so, as "serial number is invalid".

    What to do now? Any help? I lost already yesterday work because of this.

  9. #9

    Default

    Should I also uninstall my NOF2015 and then reinstall it?

    What happens to my sites/templates in case I uninstall my NOF2015? Are they still saved in my computer somewhere? If yes, what kind of an uninstalling is that?

  10. #10

    Default

    Noup, uninstalled NOF2015 and then tried to install new NOF2015_Update1.exe. Cannot install, as "This update requires NetObjects Fusion 2015".

    Any help, anyone?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •