Results 1 to 4 of 4

Thread: NetObjects Website Digital Certificate not Active

  1. #1
    Junior Member
    Join Date
    Aug 2010
    Posts
    26

    Default NetObjects Website Digital Certificate not Active

    Using Microsoft Edge in Windows 10 and then going to www.netobjects.com you get:

    ++++++++++++++++++++++++++++++++++++++++++

    There’s a problem with this website’s security certificate

    This might mean that someone’s trying to fool you or steal any info you send to the server. You should close this site immediately.

    Go to my homepage instead

    Continue to this webpage (not recommended)

    ++++++++++++++++++++++++++++++++++++++++++
    This not happen if using Chrome. FYI

  2. #2
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,642

    Default

    Typical microsloth. Easy solution - stop using Edge. I don't know if you can actually remove it (probably not, given microsoft's history) but if you can, do.

  3. #3
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,302

    Default

    I went to the site using Edge and it works fine.
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

  4. #4
    Senior Member Beach Ape's Avatar
    Join Date
    Apr 2010
    Posts
    378

    Default

    Quote Originally Posted by franko View Post
    Typical microsloth. Easy solution - stop using Edge. I don't know if you can actually remove it (probably not, given microsoft's history) but if you can, do.
    My neighbours Appull isn't any fast than my sloth.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •