Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: NOF13 crashes with publishing

  1. #21
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,875

    Default

    when I click the third style of your site (Amalgam Gray), Nof vanishes from desktop
    http://www.videoproductions.com.au/N...nton-00038.mp4

  2. #22

    Default

    I heard that Nof13 dosen't work with windows 10.
    Any body here can approve that please ?

  3. #23
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,302

    Default

    Works fine for me.
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

  4. #24
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,613

    Default

    Was a disaster for me, making me revert to win 7. 2013 was out long before windows 10 which has some substantial reengineering in it and has caused many applications to fail. I have heard that if you're on a recent computer that has been engineered for windows 10 things are much smoother, but if you upgraded from XP or 7 to 10 then I've come across very few people who haven't had major issues.

  5. #25

    Default

    yes thanks for confirmation, it's worked now for me.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •