Results 1 to 3 of 3

Thread: My background does not show on my web site

  1. #1
    Member Metal Man's Avatar
    Join Date
    Dec 2015
    Location
    Portsmouth, England
    Posts
    98

    Exclamation My background does not show on my web site

    I have built and uploaded my site to my host and all shows exactly like in NOF except the background.
    I used style "Blog Orange" which I altered to my taste, New Banner, Slight change in Colour & Buttons and a New background image which is larger than the pages.
    In NOF the background is an Orange graded jpg and all my pages are the same.
    When I publish locally it all remains the same, but when I publish to my host Everything is there except the background which has turned grey.
    The image for the Background is in my image file for the changed style as are all the other images.

    Any Help Please.

  2. #2
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,888

    Default

    use filezilla (free) and confirm that the bg image is uploaded to the server (look in public_html folder and its subfolders)

    how did you publish? flat, asset type, site structure type?

  3. #3
    Member Metal Man's Avatar
    Join Date
    Dec 2015
    Location
    Portsmouth, England
    Posts
    98

    Default

    Quote Originally Posted by antonsvideo View Post
    use filezilla (free) and confirm that the bg image is uploaded to the server (look in public_html folder and its subfolders)

    how did you publish? flat, asset type, site structure type?
    I have sorted it now thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •