Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 49

Thread: Pics jump beside text / Different result in diff. browsers / What to do ??

  1. #31
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,883

    Default

    let me ask you

    does the site work correct in local publish? If so, delete all in remote folder public_html except .htaccess and then do a full local publish and upload all contents of local publish via filezilla, or cuteftp or wsftp

    if not: I am not sure about the menu issue without seeing all property panels screenshots of the menu, because without seeing, I am stabbing in the dark

  2. #32
    Member
    Join Date
    Nov 2010
    Location
    Herning, Denmark
    Posts
    31

    Default

    I tried to activate "show childpages" -- then they showed up to the right of the parent in the menu, all of them. But it does not look good. It functioned all right, but with 5 newsletters in a row to the right people have to scroll to the right... Better if they showed up downwards...
    But here I send some properties for the bar...Click image for larger version. 

Name:	CONTACT US.jpg 
Views:	54 
Size:	56.7 KB 
ID:	2513Click image for larger version. 

Name:	CT TEACHERS.jpg 
Views:	57 
Size:	56.9 KB 
ID:	2514Click image for larger version. 

Name:	DEUTSCH.jpg 
Views:	50 
Size:	61.4 KB 
ID:	2515Click image for larger version. 

Name:	HOME.jpg 
Views:	61 
Size:	55.2 KB 
ID:	2516Click image for larger version. 

Name:	ITALIAN.jpg 
Views:	59 
Size:	59.0 KB 
ID:	2517
    Last edited by Finn Aram; 07-16-2016 at 09:14 AM.

  3. #33
    Member
    Join Date
    Nov 2010
    Location
    Herning, Denmark
    Posts
    31

    Default

    Click image for larger version. 

Name:	CONTACT US.jpg 
Views:	67 
Size:	56.7 KB 
ID:	2518Click image for larger version. 

Name:	CT TEACHERS.jpg 
Views:	49 
Size:	56.9 KB 
ID:	2519Click image for larger version. 

Name:	DEUTSCH.jpg 
Views:	53 
Size:	61.4 KB 
ID:	2520

    Here are the last shots (They were in fact the first, but I sent too many at a time )

  4. #34
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,883

    Default

    does the site work correct in local publish? (missing answer)

    your navbar property panels fail to show any advanced option, as seen in my attached
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Anton-00185.png 
Views:	49 
Size:	14.8 KB 
ID:	2521  

  5. #35
    Member
    Join Date
    Nov 2010
    Location
    Herning, Denmark
    Posts
    31

    Default

    some of them sent twice.... Here the missing ones:
    Click image for larger version. 

Name:	TESTIMONIALS.jpg 
Views:	60 
Size:	56.3 KB 
ID:	2522Click image for larger version. 

Name:	PHOTOS.jpg 
Views:	55 
Size:	58.0 KB 
ID:	2523Click image for larger version. 

Name:	NEWSLETTER.jpg 
Views:	58 
Size:	56.4 KB 
ID:	2524

  6. #36
    Member
    Join Date
    Nov 2010
    Location
    Herning, Denmark
    Posts
    31

    Default

    I took a screenshot of it...
    I see no difference from your setting...

    Click image for larger version. 

Name:	2016-07-14 (15).jpg 
Views:	60 
Size:	70.9 KB 
ID:	2525


    And I made it function by activating child pages, but they show up going out to the right... and it functioned in Local Publish...
    Last edited by Finn Aram; 07-14-2016 at 01:19 PM.

  7. #37
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,625

    Default

    You can specify the direction the child pages open in the 'Advanced' section of the properties panel. http://wiki.netobjects.com/Setting_B...Bar_Properties

  8. #38
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,883

    Default

    yes, and make sure you select the parent page before selecting the direction of the flyout
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Anton-00186.png 
Views:	52 
Size:	45.1 KB 
ID:	2526   Click image for larger version. 

Name:	Anton-00187.png 
Views:	49 
Size:	47.5 KB 
ID:	2527  

  9. #39
    Member
    Join Date
    Nov 2010
    Location
    Herning, Denmark
    Posts
    31

    Default

    Dear friends. Now I`ve tried to set it up so many times, and buttons still don`t highlight.
    And when I activate the child pages, they keep flying out to the right, although I`ve set it to bottom...
    I circle around in the settings....
    Kind regards,
    Finn

    PS! I think I need very thorough instructions...

  10. #40
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,883

    Default

    can we see a screenshot of how you set it to fly out at bottom

    also, confirm that you always do a local publish for testing

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •