Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: open nod file. make changes. save as..... will NOT LOCAL PUBLISH ??

  1. #1
    Senior Member TheeDragon's Avatar
    Join Date
    Mar 2013
    Posts
    195

    Default open nod file. make changes. save as..... will NOT LOCAL PUBLISH ??

    this is STILL not working???

    ie - i have NO LOCAL PUBLISH FILES
    (which I use to FTP to my server)

    argh

    help

  2. #2
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,888

    Default

    what is the path to local publish that you set in current site settings?

  3. #3
    Senior Member TheeDragon's Avatar
    Join Date
    Mar 2013
    Posts
    195

    Default

    as I started this reply
    I recall that the Local Publish for the new NOD
    OVERWRITES the Local Publish for the original NOD
    argh - and I just sent the last hour making NEW site by hand

    see below
    I have 2 domains - the new one Albania - is exact same site as Tanzania (with just SLIGHT edits)
    I opened Tanzania, saved as Albania, made edits, published locally / and NO LOCAL PUBLISH FOLDERS
    Click image for larger version. 

Name:	2016-07-25 12_16_01-WRITEit.jpg 
Views:	60 
Size:	24.3 KB 
ID:	2538

    PLEASE FIX BUG _
    I CAN NOT BE THE ONLY PERSON THAT COPIES HIS OWN NODS BY "SAVE AS"

  4. #4
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,625

    Default

    No you're not. I've been doing it for almost 20 years. Check the Local Publish path in Publish settings and make sure Fusion has actually created the correct path. If necessary, create the Local Publish directory in Windows Explorer and then set it in Publish settings. And when you Save As check that you are in fact saving to the correct directory (I've made the mistake many times in my computing life).

  5. #5
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,888

    Default

    Quote Originally Posted by franko View Post
    No you're not. I've been doing it for almost 20 years. Check the Local Publish path in Publish settings and make sure Fusion has actually created the correct path. If necessary, create the Local Publish directory in Windows Explorer and then set it in Publish settings. And when you Save As check that you are in fact saving to the correct directory (I've made the mistake many times in my computing life).
    correct, and attached is a screenshot where you can check the path and if incorrect, click browse to set the correct path
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Anton-00201.png 
Views:	55 
Size:	21.9 KB 
ID:	2539  

  6. #6
    Senior Member TheeDragon's Avatar
    Join Date
    Mar 2013
    Posts
    195

    Default

    to Anton and Franko
    thanks for intel
    you have made a solution to what I still call a bug
    as this ONLY happens when a use SAVE AS
    but again - THANKS ! will investigate the solution(S) next time

    if I have not said enough over the years
    user forums are the BEST solutions
    without it - would have bailed DECADES ago

    thanks again

  7. #7
    Senior Member TheeDragon's Avatar
    Join Date
    Mar 2013
    Posts
    195

    Default testing for the SAVE AS Local Publish Bug

    update for the coders of NOF

    I did a little test. per the advise given here
    I saw that the SAVE AS Local publish settings pointed to a folder that did NOT exist
    it (non-existing folder name) had the same name as my NOD
    on a whim - I made a folder called Yo
    and put in the tree where Local Publish should have been
    and put that folder name in by hand coding (not via the Browse button)
    .... might try that next test
    ANYWAY
    I then did a local publish
    and expected all the files to be in the Yo directory
    BUT it was EMPTY
    BUT
    guess what happened .. , NOF MADE (on its own)
    a NEW directory called Local Publish (as it should have done in the first place)
    then I checked the settings box - curious to see if it CHANGED to Local Publish
    (as that is where it dumped the files)
    surprise - still says YO

    hope this debugging test provides some help to the coders
    if too hard to fix - then they should at least make a note to new users as part of the installation process

    best

    Dragon ...

  8. #8
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,888

    Default

    when you use save as, a whole new site with the name of what you type in save as is created with all its own folders, is that what you want?
    Last edited by antonsvideo; 07-27-2016 at 10:36 AM.

  9. #9
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,888

    Default

    I hardly ever use save as, there is no real point unless you want to have many instances of the same site with slight variations etc.

    also, can you confirm that Nof is installed in the default location of C drive and not custom
    Last edited by antonsvideo; 07-27-2016 at 10:47 AM.

  10. #10
    Senior Member TheeDragon's Avatar
    Join Date
    Mar 2013
    Posts
    195

    Default

    that's the point !
    it is SUPPOSED to make a WHOLE new set of folders
    it FAILS to make a new folder called local publish

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •