Results 1 to 4 of 4

Thread: keep getting error 201 - cannot send email from secure site signup page.

  1. #1

    Default keep getting error 201 - cannot send email from secure site signup page.

    1and1.co.uk imap smtp server requires TLS enabled on port 587
    - the Fusion 2015 profile setup page asks if SSL is required (which surely refers to the incoming server not the outgoing smtp)
    - I have put in the server IP address 212.227.15.41 - but I keep getting the 201 error message - how do I get round this?
    web page is www.vandagraf.events
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Vandagraf.PNG 
Views:	97 
Size:	15.4 KB 
ID:	2537  

  2. #2
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,633

    Default

    Easiest and most secure way is to Local Publish and then use a dedicated ftp program such as filezilla to upload the Local Publish files to your server. The is the way I've done it for nearly 20 years with Fusion as the inbuilt ftp program has always been somewhat rudimentary.

  3. #3
    Senior Member Thomas Frei-Herrmann's Avatar
    Join Date
    Apr 2010
    Location
    Berlin, Germany
    Posts
    998

    Default

    Hi,

    do not use the SMTP settings - use the local host IP "127.0.0.1" and port "25" instead for your secure site component. Also at 1and1 which is my provider too. You do need this SMTP-settings at 1and1 just for your email settings at Outlook.


    http://www.tommyherrmanndesign.com/nof/html/sichere-seite.html

    Click image for larger version. 

Name:	Secure-Site-Settings.JPG 
Views:	117 
Size:	51.9 KB 
ID:	2541
    Last edited by Thomas Frei-Herrmann; 07-27-2016 at 04:59 AM.
    Tommy

    Administrator at the German NOF-Forum

    NOF-Tutorials.com | German NOF-Forum | Overview of my tutorials | Facebook

  4. #4

    Default Thank you

    Tommy - thank you very much for your help - unfortunately I pulled the plug on getting a sign up routine last night - and have installed a secure page set up from 1and1 which does not allow me to see individuals which is what I really wanted.
    additional thing for the Fusion route was that there is no guidance on how to use the Admin page to approve new users - so that just added to my frustrations and I couldn't see where I could get direct support from NetObjects.
    Regards
    David


    Quote Originally Posted by Thomas Frei-Herrmann View Post
    Hi,

    do not use the SMTP settings - use the local host IP "127.0.0.1" and port "25" instead for your secure site component. Also at 1and1 which is my provider too. You do need this SMTP-settings at 1and1 just for your email settings at Outlook.


    http://www.tommyherrmanndesign.com/nof/html/sichere-seite.html

    Click image for larger version. 

Name:	Secure-Site-Settings.JPG 
Views:	117 
Size:	51.9 KB 
ID:	2541

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •