Results 1 to 4 of 4

Thread: Text block possibly hidden in some Masterborder now spoils my photo pages...

  1. #1
    Junior Member
    Join Date
    Aug 2015
    Location
    Antwerp
    Posts
    9

    Angry Text block possibly hidden in some Masterborder now spoils my photo pages...

    Hi,

    a strange phenomenon, that might have a simple cause, but I cannot find it.
    Photo pages were all perfectly OK.

    I changed my default background image (minor change), and added a second MasterBorder (based on ZeroMargins) for some dedicated TEXT pop up pages. Possibly messed around with margins on the test pop up page while creating the new PopUp MasterBorder, but all pages now seem OK. Both majority with default MasterBorder and the few new ones with the PopUp MasterBorder.

    Now all of a sudden, when I click on any image thumbnails, the Photo pages that open up in a popup window (created a dedicated one months ago) show 2 things they did not show before:

    1) the minor change I did to the Default background (which is perfectly normal)
    2) a text block that I had on the test page while creating the new PopUp MasterBorder

    What is the link? I'm confused now, since there is some mix up. Did I move that text block (originally located in the Layout) by mistake into one of the MasterBorders while testing? No idea... Which one?
    That text block only appears on photo pages! When I create a new blank page, using either the DefaultMasterBorder, ZeroMargins or the PopUp MasterBorder, that page does NOT show that text block!!! So where does it hide?

    And what is appearing on the photo pages even is an old (basic) version of the text block, since the page I used to test the new MasterBorder has been enhanced.

    Any idea where to start looking?

    Regards, Daniel
    Last edited by dhelsen; 10-13-2016 at 07:36 AM.

  2. #2
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,905

    Default

    in site view, do the stacked pages and then delete the culprit from whichever stacked page holds it

  3. #3
    Junior Member
    Join Date
    Aug 2015
    Location
    Antwerp
    Posts
    9

    Default

    Hi Antonsvideo,

    Checked every stacked page... nothing unusual, the textblock does not show up there!

  4. #4
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,905

    Default

    make sure the object tree panel is open and then check each page until you see the text block in the object tree

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •