Results 1 to 8 of 8

Thread: MP4 movie playback

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Unhappy MP4 movie playback

    I have just upgraded to Net Objects 15 mainly for the latest HTML5 facility
    Main problem is installing a simple MP4 movie but they simply wont play in Google / Chrome ( They play audio only) - but play fine in a new window when viewed in Internet Explorer
    The MP4 movies will download and play fine but just wont play in the Google / Chrome browser
    Any advice's welcome as have tried in desperation all the assortment of plug ins available with no joy whatsoever and its as if Chrome or Google browsers cant understand or dont support a simple MP4 playback

  2. #2
    Senior Member gprit's Avatar
    Join Date
    Dec 2010
    Location
    France...ex UK
    Posts
    595

    Default

    I have an .MP4 video within a website http://dragonsdensoftplay.co.uk/Play...ay_video_.html
    This plays ok on browsers, including Chrome, without any particular plugins.

    I presume you used the inbuilt VIDEO option within NOF2015?
    Is there a link anywhere so the code can be seen?

  3. #3

    Default

    Quote Originally Posted by gprit View Post
    I have an .MP4 video within a website http://dragonsdensoftplay.co.uk/Play...ay_video_.html
    This plays ok on browsers, including Chrome, without any particular plugins.

    I presume you used the inbuilt VIDEO option within NOF2015?
    Is there a link anywhere so the code can be seen?
    Hi Looked at that link and it seems like its working perfect for you
    I have tried several computers and none of them will view what I upload - I just get what looks like a audio file bar
    Yes I have used the inbuilt video tools and tried almost every other media plug in they provide with the same results
    I will check the code and see if there is anything royally wrong
    Its foxing me as they all play perfect in the aged Internet Explorer

  4. #4
    Senior Member gprit's Avatar
    Join Date
    Dec 2010
    Location
    France...ex UK
    Posts
    595

    Default

    Can you play the video on my website (as above)?
    Is there a link so we can see if your video plays on my Chrome Browser?

    btw my Chrome version is: Version 55.0.2883.87 m (64-bit)

    I am no video expert, but here may lay some clues (don't think it is anything to do with NOF):
    http://stackoverflow.com/questions/2...ying-in-chrome (esp Answer2)
    also
    https://productforums.google.com/for...me/rp_zwc7u67g

  5. #5

    Default

    Quote Originally Posted by gprit View Post
    Can you play the video on my website (as above)?
    Is there a link so we can see if your video plays on my Chrome Browser?

    btw my Chrome version is: Version 55.0.2883.87 m (64-bit)

    I am no video expert, but here may lay some clues (don't think it is anything to do with NOF):
    http://stackoverflow.com/questions/2...ying-in-chrome (esp Answer2)
    also
    https://productforums.google.com/for...me/rp_zwc7u67g
    Hi Again thanks for your time! Yes I viewed your website on a few operating systems and they play perfectly and open no problems
    My stuff wont play at all in preview mode using NOF and once published - its as if Chrome dont support certain file types. What foxes me is that I have asked the tech boys at NOF and to date no reply so basing my head trying to find a solution. I use several computers so its nothing to do with cookies, Java or any techno stuff like that and the odd thing is all is well when viewed by the old browser Internet Explorer

    This new HTML5 is supposed to assist and support pretty much any media and can be viewed by universal devices

    I am trusting on your website you are simply using the toolbar at the top of your screen and just embedding the movie and linking to a movie on your computer- is that right and the movies you are using are simple MP4s?

    I will try the advices above and have a look

  6. #6
    Senior Member gprit's Avatar
    Join Date
    Dec 2010
    Location
    France...ex UK
    Posts
    595

    Default

    Yes.... simply used the Video tab afrom the toolbar and pointed to the video on my laptop.
    Cannot remember if it played in Preview prior to being uploaded to server via Assets.

    You are very unlikely to get a rpely from NOF - and in fairness, as I said, I don't think this is any fault of NOF.

    Again....is it possible we can see the site with your video and try it ourselves?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •