Results 1 to 5 of 5

Thread: Lost Navigation Buttons on Master Border

  1. #1
    Junior Member
    Join Date
    Sep 2016
    Posts
    25

    Default Lost Navigation Buttons on Master Border

    I fat fingered something and managed to delete all of the navigation buttons. I have added the buttons back but now I notice there is a very thin grey strip on the top of the main page with tabs that appear on it as I open the various pages when working on the site. I can not get rid of the tabs and it is causing the problem shown in the attachment. How can I get rid of the tabs and therefor get rid of all the html stuff on the top of the site?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Clip33.jpg 
Views:	80 
Size:	73.2 KB 
ID:	2605  
    Last edited by Ronchai; 03-08-2017 at 09:50 PM.

  2. #2
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,632

    Default

    You have an unclosed tag from where you pasted in the Google analytics code.

  3. #3
    Junior Member
    Join Date
    Sep 2016
    Posts
    25

    Default

    Thanks Franco,

    I searched for the word "google" to find where the code was pasted and the search (entire site) did not find anything. Plus I do not remember
    pasting in the code. Where would this code be pasted into?

  4. #4
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,632

    Default

    I've only got the image you posted to go on, but if you look at that you have google analytics code at the very top of the page. This usually results from incorrectly nested html tags. You would probably have pasted the code from google into the <head> section of your web site. Check the HTML tab in your MasterBorder to see where you have the code pasted; delete the code, check the page to make sure it works ok without the code, then go to google and regenerate the code and paste it in once more, paying close attention to Google's instructions.

  5. #5
    Junior Member
    Join Date
    Sep 2016
    Posts
    25

    Default

    Thanks Franco,

    I finally got it figured out. Thanks again for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •