Results 1 to 5 of 5

Thread: Problems Uploading to Server (This is recent)

  1. #1
    Junior Member
    Join Date
    May 2015
    Posts
    3

    Post Problems Uploading to Server (This is recent)

    In the past, even with previous versions, I never had problems uploading a site or updating one.
    NOW, I cannot upload at all, not matter what I do.

    1. I make sure I am connected to the web.
    2. Enter all the data correctly in the the Publish Settings but cannot upload.
    3. Call hosting support and ask the to give me the correct information which always matches the information I have already put in.
    4. Check the Port to make sure it is Port 21 which works for Bluehost and GoDaddy hosting.
    5. Make another call to the support line just to make sure I am not making any mistake in enteritng the correct data into the Pulish Settings.
    6. Use Filezilla to make sure I can get online with the right user name password, etc. I GET INTO MY ACCOUNT. However, I do not want to use FileZilla, or Ipswitch to upload my sites. I have always done it in NOF and expect to continue the practice.

    Please help me solve the problem with the Publish Settings or whatever the cause of this problem is. THANK YOU.

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz - - - - - - - - - - - www.gotFusion.com
    Posts
    4,465

    Default

    If you go to publish view, select the remote profile from the drop down (on the right side) and press the "connect" button, what happens?

    Click image for larger version. 

Name:	connect.gif 
Views:	27 
Size:	8.5 KB 
ID:	2616
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Support: http://www.gotFusion.com
    NetObjects Fusion Hosting: http://www.gotHosting.biz

  3. #3
    Junior Member
    Join Date
    May 2015
    Posts
    3

    Default

    Quote Originally Posted by rick6811 View Post
    This sounds like a web host problem they are not investigating. Its also possible your computer / OS / firewall is blocking NOF for some reason. If all your login info is correct, NOF should work if it isn't somehow corrupted or being blocked.

    You said you could not upload, but you didn't say if you could connect via test connection button. What error does NOF display when it doesn't upload?
    Thank you rick for your reply. I unblocked my firewall, but that didn't change anything. PLEASE KNOW that ALL the websites I am responsible for cannot be edited and uploaded. This all happened a few weeks ago. What else could be blocking NOF? Thank You.

  4. #4
    Junior Member
    Join Date
    May 2015
    Posts
    3

    Default

    Thank you for your reply. When I go to Publish View and go to the connect button, I get the same error message that I continue to receive. It says "Cannot connect to (server name). All the info is correct in the settings as the hosting tech support tells me. But still, no connecting. What could be the problem?

  5. #5
    Junior Member
    Join Date
    Mar 2015
    Posts
    3

    Default Program stops working when I try to preview or publish

    I have never had any problems publishing with Fusion since I was one of the first Beta testers.
    Suddenly when I press the preview or Publish button an error message comes up that says NetOjects 15 has stopped working. The connection to my server is OK. I have turned off Windows firewall. Am using Windows 10.
    Yesterday I finally installed the latest Fusion 15 update. Could this be the problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •