Results 1 to 5 of 5

Thread: Photo with transparent background changing to black when placed in picture frame

  1. #1

    Angry Photo with transparent background changing to black when placed in picture frame

    I have a picture that has a transparent background that is being loaded into a picture frame. When the file is loaded it contains a lot of pixel dropouts and and the transparent part is changed to black instead of having the transparency that is in the file. The file type is .gif Is there any way to correct this issue?

  2. #2
    Senior Member RayC's Avatar
    Join Date
    Apr 2010
    Location
    Toronto-ish, Canada
    Posts
    1,715

    Default

    Change program settings for GIF's to be "Not Optimized". While you're at it, do the same for JPEG and PNG.

    Tools -> Options -> Application... Under the "Program" tab look for "Auto-generated image output".

    You will have to ensure that the graphic is exactly the size it needs to be for the site. If it is resized by NOF, it may again get mangled.
    Last edited by RayC; 04-05-2017 at 08:46 PM.
    Ray Cambpell
    Sounds In Sync
    Linked in

  3. #3

    Default

    Thanks Ray, I altered the settings as suggested and selected the image file for the picture frame in the browse/selection frame, when I grab the image file the preview has the transparent area of the picture turns black. And when I select it to as the file it stays black. Click image for larger version. 

Name:	IMMHG logo transparent.gif 
Views:	26 
Size:	16.2 KB 
ID:	2626 this is the file. Any other thoughts?

    I created the logo as a .png and it worked with the deactivation of the options set as you indicated. Thank you for your insights!
    Last edited by dbinindy; 04-06-2017 at 06:33 PM.

  4. #4
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,650

    Default

    Quote Originally Posted by dbinindy View Post
    Thanks Ray, I altered the settings as suggested and selected the image file for the picture frame in the browse/selection frame, when I grab the image file the preview has the transparent area of the picture turns black. And when I select it to as the file it stays black. Click image for larger version. 

Name:	IMMHG logo transparent.gif 
Views:	26 
Size:	16.2 KB 
ID:	2626 this is the file. Any other thoughts?

    I created the logo as a .png and it worked with the deactivation of the options set as you indicated. Thank you for your insights!
    your gif was corrupt, I fixed it in Photoshop and saved it as transparent gif
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMMHG-logo-transparent-fixed.gif 
Views:	21 
Size:	17.3 KB 
ID:	2627  

  5. #5
    Senior Member gprit's Avatar
    Join Date
    Dec 2010
    Location
    South Wales, UK
    Posts
    367

    Default

    Well I am guessing this worked Anton, although one wouldn't know from the OP.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •