Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Error with user added action: 'Transition Started' (NOF2015)

  1. #1
    Junior Member
    Join Date
    Jun 2010
    Posts
    5

    Default Error with user added action: 'Transition Started' (NOF2015)

    Can anyone help, please? I bet, it has to be something so simple! I have used Java transitions on my site and they work perfectly in IE, Edge and Mozilla Firefox - but NOT on Chrome nor Safari. Very frustrating. I'm using NOF 2015 and have constructed a brand new site - in other words, I have not upgraded an existing site from a previous version. I can't be the only one! (can I?!!)

  2. #2
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,513

    Default

    URL? Always helps if we can see the problem. First guess is it probably has to do with browser security.

  3. #3
    Junior Member
    Join Date
    Jun 2010
    Posts
    5

    Default

    url is www.cedricjones.com. Sorry - should have foreseen that.

  4. #4
    Senior Member gprit's Avatar
    Join Date
    Dec 2010
    Location
    South Wales, UK
    Posts
    475

    Default

    well...if I try and view on Chrome I see ascreen that says to view on firefox etc...that seemingly work (But still doesn't work properly....)

  5. #5
    Junior Member
    Join Date
    Jun 2010
    Posts
    5

    Default

    thanks for taking the trouble to look - but doesn't solve my problem!

  6. #6
    Senior Member gprit's Avatar
    Join Date
    Dec 2010
    Location
    South Wales, UK
    Posts
    475

    Default

    yes, but as Franko syas...if we can't see the problem (ie in Chrome) how can we suggest answers?

  7. #7
    Senior Member Trimdoner's Avatar
    Join Date
    Apr 2010
    Location
    Durham, UK
    Posts
    198

    Default

    A quick Google search came up with this:
    When visiting the Java.com web site for help, a notification confirms, “The Chrome browser does not support NPAPI plug-ins and therefore will not run all Java content.”

    Looks like you'll have to find an alternative way of displaying those items to keep Chrome happy....

  8. #8
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,758

    Default

    the home page clearly states that Chrome is not supported, so I don't see what the issue is? maybe you can allow Chrome?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Anton-0268.png 
Views:	29 
Size:	149.9 KB 
ID:	2630  

  9. #9
    Senior Member RayC's Avatar
    Join Date
    Apr 2010
    Location
    Toronto-ish, Canada
    Posts
    1,722

    Default

    Folks, Cedric has created a splash page with the aforementioned note. If you click on the Click here to continue link, the site will open (or attempt to open).

    When I do in Chrome, I get this message pop up:

    Click image for larger version. 

Name:	chrome.png 
Views:	32 
Size:	4.2 KB 
ID:	2631
    Ray Cambpell
    Sounds In Sync
    Linked in

  10. #10
    Member
    Join Date
    Nov 2016
    Location
    Michigan USA
    Posts
    51

    Default

    When I click on "click here to continue", the site works in my Chrome browser. So I don't see a problem. I don't have Safari so I can't test that site with it.
    Last edited by rick6811; 04-20-2017 at 09:03 PM.
    Http://webhq.us
    Managed Web Site Hosting
    Upload your site...You are done!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •