Results 1 to 2 of 2

Thread: NOF 2015 Iframe replicates on all pages in my site

  1. #1
    Junior Member
    Join Date
    Apr 2017
    Posts
    1

    Default NOF 2015 Iframe replicates on all pages in my site

    I am new to Net Objects and have the 2015 version. I have created a site with a similar format for each page in the site. The individual pages are unique and preview as expected. However, if I try to insert an Iframe on any of my pages, it inserts the Iframe on all pages in my site and pushes the Layout from the pages to the right. Likewise if I delete a logo on one of my pages it deletes from all pages in my site.

    My question is how do I insert an Iframe so that it only appears on the page desired. The Iframe link is working but I can't figure out how to have the Iframe only on the specific page of my website that I desire and prevent the deletion of the logo on 1 page from deleting on all pages. What am I doing wrong?

    Thanks


    Followup, I figured out my own issue. It was placing the Iframe under the Default MasterBorder, so I think this is resolved.

    Thanks!
    Last edited by ForageRider; 1 Week Ago at 09:22 PM.

  2. #2
    Senior Member gprit's Avatar
    Join Date
    Dec 2010
    Location
    South Wales, UK
    Posts
    352

    Default

    Glad you sorted it out - bear in mind it's not really a good idea to use iframes these days even though the facility is available.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •