Results 1 to 3 of 3

Thread: Problem with one of my site's pages; layout messed up

  1. #1
    Junior Member
    Join Date
    Jun 2017
    Posts
    2

    Default Problem with one of my site's pages; layout messed up

    At my URL http://cktstour.com one of my pages is displaying with much of the content shifted over to the right side of the screen. I have checked out the page in NOF 12 and I cannot figure out what is causing this. The messed up page in question is here: http://cktstour.com/Events/BG_IGA/bg_iga.html
    If someone who understands these issues can help me fix it, I would be grateful.
    Thanks

  2. #2
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,490

    Default

    My guess is you are using dynamic output (html 4.01 with tables) and have overlapping objects on that page (look for the little red exclamation marks in your Design View. If you want overlapping objects you must use fixed output (html 4.01) and not dynamic output (html 4.01 with tables).

  3. #3
    Junior Member
    Join Date
    Jun 2017
    Posts
    2

    Default

    Thanks Franko, but i'm not seeing any red exclamation marks in the design view at all. That was the first thing I looked for. I know nothing about code, so I was hoping someone on the forum might be able to determine my issue by examining the source code for that 1 particular page (since it's the only page displaying a problem). Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •