My Hosting in Switzerland has informed me that:

"Die von Ihnen derzeit genutzte PHP Version 5.4 / 5.5 wird seit längerer Zeit nicht mehr offiziell unterstützt. Auftauchende Sicherheitslücken werden somit nicht mehr geschlossen und Ihre Webseite wird dadurch anfälliger für Hackerangriffe. Wie Anfangs 2017 angekündigt, wird hosttech diese veralteten PHP Versionen ab 04.09.2017 nicht mehr anbieten."

At the time I changed to this host I had to downgrade the PHP Version in their Settings so that it worked using an older Version on their server. I assume that this PHP Version 5.4/5.5 is integrated in NetObjects Fusion 12. Now this will no longer be supported by the Hosting Server.

Does anyone have a solution. Do I have to update to NetObjects Fusion 15?