Results 1 to 2 of 2

Thread: MultiLayoutRegions and Nav bars disappeared when published

  1. #1
    Junior Member
    Join Date
    Sep 2017
    Posts
    1

    Default MultiLayoutRegions and Nav bars disappeared when published

    I cannot figure this out. I have 3 pages within my website that have MLR on them. One works perfectly however even though the settings are all the same and the sourcecode is all there for the other two, preview works perfectly but when I publish the site either locally or remotely the other two pages somehow lose their MLR and also the Nav bars at the top of the page outside of the MLR. I cannot find any reason for this to be happening.
    The site is at www.culture-shock.us the page that works is the artists page - the two pages that are not working are the music pages for celebrity and stop and hear the music. I need to get this fixed asap....can anyone please please help!
    Thank you in advance.

  2. #2
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,724

    Default

    the page that works has links to MLR scripts and css

    </script>
    <script type="text/javascript" src="../assets/jquery.js">
    </script>
    <script type="text/javascript" src="../assets/jquery.jcarousel.js">
    </script>
    <script type="text/javascript" src="../assets/easing.js">
    </script>
    <script type="text/javascript" src="../assets/tabs.js">
    </script>
    <script type="text/javascript" src="../assets/togglepane.js">
    </script>
    <script type="text/javascript" src="../assets/accordion.js">
    </script>
    <script type="text/javascript" src="../assets/NOF_MLR.js">
    </script>
    <script type="text/javascript" src="../assets/validation.js">
    </script>
    <script type="text/javascript" src="../assets/script.js">
    </script>
    <script type="text/javascript" src="../assets/effects.js">
    </script>
    <script type="text/javascript" src="../assets/navbars.js">
    </script>
    <link rel="stylesheet" type="text/css" href="../html/fusion.css">
    <link rel="stylesheet" type="text/css" href="../html/style.css">
    <link rel="stylesheet" type="text/css" href="../html/site.css">
    <link rel="stylesheet" type="text/css" href="../html/nof_jcarousel_skin.css">
    <link rel="stylesheet" type="text/css" href="../html/MLR.css">
    <link rel="stylesheet" type="text/css" href="../html/MultiLayoutRegion3tab_top.css">

    the pages that do not work don't have these

    also, your site is using the wrong character set, HTML5 needs UTF8
    https://www.videoproductions.com.au/NOF15/UTF8.png
    Last edited by antonsvideo; 3 Weeks Ago at 11:17 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •