My hosting package (Fasthosts) tells me 'You currently have web hosting packages that use a version of PHP that is end of support. We recommend you review the compatibility of your websites with the latest available version of PHP and upgrade these sites soon.' I'm not technical, know nothing about scripting, and this means nothing to me. I just have one website, made with Net Objects Fusion 10, and I don't know how I can find out whether it is compatible with the latest version of PHP. I hope someone can help me with this.