Results 1 to 4 of 4

Thread: Formulare mit PHP übertragen - laut Voreinstellung

  1. #1
    Junior Member
    Join Date
    Jan 2016
    Posts
    7

    Exclamation Formulare mit PHP übertragen - laut Voreinstellung

    ich wollte bei mir das php von 5.6 auf 7.1 umstellen, weil ich es für einen teil von der internetseite benötigte. leider geht dann nicht mehr das versenden von formularen. laut meinem hoster geht nof15 nur bis 5.6.. kann man dies ändern?

  2. #2
    Senior Member Thomas Frei-Herrmann's Avatar
    Join Date
    Apr 2010
    Location
    Berlin, Germany
    Posts
    998

    Default

    Moin,

    ich habe das hier schon vor mindestens 2 Jahren dem Support gemeldet. Auch mit PHP 5.6 funktionieren schon fast keine PHP-Komponenten von NOF mehr richtig und schon gar nicht sicher. Mit PHP 7 funktioniert gar nichts mehr. Sie machen hier nichts mehr, es ist jammerschade

    Du könntest dieses Formular von unserem Werner in NOF einbauen. Du kannst das an meinem Formular-Generator generieren und sehr einfach in NOF einsetzen.

    http://www.nof-tutorials.com/Kontakt...l/tutorial.php

    Du solltest weitere Fragen in unserem deutschen Forum stellen, denn hier wird Dir kaum jemand antworten. Link in der Signatur ...
    Last edited by Thomas Frei-Herrmann; 11-05-2017 at 06:54 AM.
    Tommy

    Administrator at the German NOF-Forum

    NOF-Tutorials.com | German NOF-Forum | Overview of my tutorials | Facebook

  3. #3
    Junior Member
    Join Date
    Jan 2016
    Posts
    7

    Default

    danke. versuchs mal am montag. wenn ich nicht klar komme, dann melde ich mich in dem anderen forum. schon scheisse, dass die macher nicht so eine kleine änderung als update machen können.

  4. #4
    Senior Member Thomas Frei-Herrmann's Avatar
    Join Date
    Apr 2010
    Location
    Berlin, Germany
    Posts
    998

    Default

    Na ja - eine "kleine" Änderung ist das nun nicht. In älteren PHP-Versionen wurden vollkommen andere PHP-Befehle verwendet, die es heute teilweise gar nicht mehr gibt und in neueren Versionen sind eben auch neuere PHP-Befehle hinzu gekommen. Für die Entwickler bedeutet das teilweise große Komplikationen, denn alle NOF Komponenten müssten neu geschrieben werden, mit aktuellen PHP-Befehlen. Das wiederum kann dazu führen, dass es zu großen Schwierigkeiten beim Upgrade von älteren NOF-Projekten auf eine neuere NOF-Version kommen würde.
    Tommy

    Administrator at the German NOF-Forum

    NOF-Tutorials.com | German NOF-Forum | Overview of my tutorials | Facebook

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •